?
Solved

Auto Reply outlook 2010 wirh Exchange 2003

Posted on 2014-01-28
4
Medium Priority
?
947 Views
Last Modified: 2014-01-29
Hi,

We are running outlook 2010 and exchange server 2003. Im try to set up an auto replies when someone email our support email address, I follow these instructions. I can't seem to get it reply to people outside our company


1.Launch Outlook and select the profile you created above.
2.Select the Inbox, and click Tools > Rules and Alerts.
3.Click New Rule and click Check messages when they arrive.
4.Click Next twice (don’t do anything in the "What condition(s) do you want to check?" box.)
5.Select have server reply using a specific message, and click …a specific message. A blank email appears.
6.In the Subject and Message fields, type the message you want to send. Leave the To, CC, and BCC (if showing) fields blank
7.Click Save and Close to close the message window and click Next.
8.Select the appropriate exclusion option (if any) and click Next.
9.Name the rule (do not check the Run this rule… checkbox.) and check Turn on this rule.
10.Click Finish.
11. You can now close Outlook and re-launch it using your prof
0
Comment
Question by:jwc1972
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 8

Accepted Solution

by:
EEhotline earned 900 total points
ID: 39816030
Make sure that you have enabled below options in Internet Message Formats of Global Settings.

Allow out of office responses
Allow automatic replies
Allow automatic forward

To allow Out of Office auto replies to be sent to external addresses:

    Open Exchange System Manager: Go to Start > Programs > Microsoft Exchange > System Manager.
    Expand Global Settings and click on Internet Message formats
    Choose the entry for your domain or choose Default, right click and go to Properties.
    Go to the Advanced tab, and tick Allow out of office responses.

Please note: This setting will only apply to new Out of office messages set; for this to apply to users currenty set to out of office it will need to be turned off and back on.
0
 

Author Comment

by:jwc1972
ID: 39816046
Hi,

I was wondering that, but why does our out of office still working then?

I have allow delivery report and preserve sender display name ticked

allow out of responses, allow automatic replies, allow auto match forward and allow non-delivery report all un ticked
0
 
LVL 8

Expert Comment

by:EEhotline
ID: 39816076
By default Out of Office auto replies will only be sent to internal email addresses of the domain - not to addresses outside of the organization (in exchange 2003)
0
 
LVL 16

Assisted Solution

by:Rajitha Chimmani
Rajitha Chimmani earned 600 total points
ID: 39816094
It depends on which entry you have the out of office enabled. Have you selected it for Default domain or any explicit domain?

Allowing automatic replies at Global level will enable it for all emails and this means any user can use this auto reply feature which may invite more spam.

Just check if you could use other action in Outlook rule to reply using a template.
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
This video discusses moving either the default database or any database to a new volume.
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Suggested Courses
Course of the Month9 days, 9 hours left to enroll

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question