?
Solved

I want to send from a shared mailbox but do not want the email to se "Send on Behalf of"

Posted on 2014-01-28
7
Medium Priority
?
4,890 Views
Last Modified: 2014-02-07
I created an ordinary user mailbox on my Exchange 2007 server. I then used the SHELL command to make it a shared mailbox. I gave a user FULL ACCESS permission, then I went to MAIL FLOW SETTINGS and granted SEND on behalf of permission. I later realized that I want to user to be able to send as the shared mailbox and do not want "on behalf of" or the user's name involved, I just want it to appear to come from the shared mailbox. I right clicked the mailbox and gave the users SEND AS permissions and took her out of the Send on behalf of, but I still get the same message. How can I get a user to send from the shared mailbox with out "on behalf of"??
0
Comment
Question by:Thor2923
6 Comments
 
LVL 8

Expert Comment

by:EEhotline
ID: 39816386
Remove the "send on behalf of" permission
Give that person the "send as" permission
Click View in the menu and choose From Field

 This will allow users to send mail from a mailbox as if they were that user.
0
 
LVL 16

Expert Comment

by:Rajitha Chimmani
ID: 39816388
You can do so by login to the shared mailbox using OWA. https://webmail/sharedmailboxsmtpaddress.
0
 
LVL 8

Accepted Solution

by:
EEhotline earned 2000 total points
ID: 39816393
Oh, if it's still showing Send of behalf after you remove the permission. It's because of an interval which the Information Store refreshes settings, and it's by default two hours.  Permissions changes can take that long to take effect.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 4

Expert Comment

by:michaelalphi
ID: 39817176
You can check this relevant thread discussed earlier : modify or remove the "on behalf of" on group mailbox using outlook 2007  
Also, have a look on this : Remove a User or Group from an Administrator Role
0
 
LVL 1

Author Comment

by:Thor2923
ID: 39819408
ok, I have the SEND AS working the way I want it to. It seems I just had to remove the "SEND on Behalf of" and let it sit over night. In the morning everything was working ok, but today I noticed that all items she sends as the shared mailbox are going to her personal sent items and not the sent items of the shared mailbox. Is there a way to get sent items to go directly to the sent items of the shared mailbox? We are using Outlook 2007 and Exchange 2007
0
 
LVL 16

Expert Comment

by:Rajitha Chimmani
ID: 39819606
That is the default behavior of outlook where emails are saved in the primary outlook profile mailbox. You need to modify a registry key on  the machine running outlook to get them saved in shared mailbox sent items.

1. Click Start, click Run, type regedit, and then click OK.
2. Locate and then click the following registry subkey:
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Preferences
3. On the Edit menu, point to New, and then click DWORD Value.
4. Type DelegateSentItemsStyle, and then press ENTER.
5. Right-click DelegateSentItemsStyle and then click Modify.
6. In the Value data box, type 1, and then click OK.
7. Exit Registry Editor.

Ref: http://support.microsoft.com/kb/972148
0

Featured Post

Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Stellar Exchange Toolkit: this 5 in 1 toolkit comes loaded with mega-software tool. Here’s an introduction to tools’ usage and advantages:
In this post, I will showcase the steps for how to create groups in Office 365. Office 365 groups allow for ease of flexibility and collaboration between staff members.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
Suggested Courses
Course of the Month16 days, 19 hours left to enroll

862 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question