Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 428
  • Last Modified:

Having trouble connecting iPads and iPhone to Time Capsule wifi

I just purchased a time capsule and I have set up a Wi-Fi network.

The Wi-Fi network works with my PCs and Macs, However I am having trouble getting my iPhone and iPad to connect to the network.

I am pretty sure that the problem is not with the iPad. I have tried iPads of three different friends and none of them can connect to the network.

It is odd however, that the network indeed works with my laptops. How should I go about to start to troubleshoot this?

Thanks!
0
gregholl
Asked:
gregholl
  • 5
  • 2
  • 2
  • +1
1 Solution
 
Fred MarshallPrincipalCommented:
iPads don't accept long passphrases.  That's the main limitation that I've found for secured wireless.
0
 
AkinsdNetwork AdministratorCommented:
Try resetting the network settings on the iPad or iPhone and re-connect after the unit reboots
0
 
Craig BeckCommented:
All good advice so-far.

Also, try to see if it's successful using only WPA/TKIP or WPA2/AES.  Some devices don't like to use a mix of authentication/encryption settings.
0
Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

 
greghollAuthor Commented:
Try resetting the network settings on the iPad or iPhone and re-connect after the unit reboots
By this, do you mean, to put it on Airplane mode and back on? I've tried that several times to no avail.

iPads don't accept long passphrases.  That's the main limitation that I've found for secured wireless.
It's only 8 digits long.

try to see if it's successful using only WPA/TKIP or WPA2/AES
I've got it set for WP2 Personal. Is that ok?

Screenshots of my setup:

1
2
3
4
0
 
AkinsdNetwork AdministratorCommented:
No, to reset
- Settings
- General
- Reset
- Reset Network Settings
0
 
greghollAuthor Commented:
i don't believe the problem is with the iPad. When I am at other hotspots other than my house, such as the coffee shop, the iPad connects just perfectly.
0
 
greghollAuthor Commented:
Akinsd - I've tried that, to no avail
0
 
Craig BeckCommented:
Try using WPA Personal instead of WPA2.
0
 
greghollAuthor Commented:
I got the router changed and it works now
0
 
greghollAuthor Commented:
none of the other suggestions helped
0

Featured Post

Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

  • 5
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now