Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1374
  • Last Modified:

virtual machine startup / shutdown problem in esxi 5.1

Hi All


                   I received below error when configuring auto startup in "configuration" -> "virtual machine startup / shutdown" , when i try to move the vm to automatic startup, below error appear, any idea ?

Call "HostAutoStartManager.Reconfigure" for object "autoStartManager-134" on vCenter Server "Backup.century-hk.net" failed.
0
piaakit
Asked:
piaakit
  • 2
  • 2
2 Solutions
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
1. Are you connecting to vCenter Server?

2. Exit and restart your vSphere Client?

3. Do you have VMware HA enabled?

4. Try connecting directly to the ESXi server and creating the rules.
0
 
fulloutputCommented:
Like Andrew commented, check that VMWare HA is enabled.
0
 
piaakitAuthor Commented:
yes the vmware HA is enabled, and i,m connecting into the vcenter
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
It's not recommended to use Auto-Start VMs, when you have VMware HA configured.
0
 
piaakitAuthor Commented:
sorry i got it wrong, it is not in HA mode, i only added 2 esxi in vcenter, without DR and HA enabled,
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now