Link doesn't show images on Facebook.

Hi Experts,

For reasons that do remain really dark, when I post a link on Facebook, it doesn't show any images.  

IE

http://www.joe-cool.co.uk/EN/details/details.cfm?jcid=56850

Any ideas why this doesn't work ?

Thanks for your help !
Yves
adam1hAsked:
Who is Participating?
 
fiboConnect With a Mentor Commented:
- Sorry I was not clear: is there in your Facebook settings something special about this site?
- I checked and ideed these images are not protected (they might have been).
0
 
fiboCommented:
1 - How does it it show on FB?
2 - Is this the only site which shows such a behaviour? Have you some special settings for this site?
3 - In some occasions I have had problems with links pasted in FB, so now I first past the link (and be sure that if there is no space after the link, you type one), then go back to the beginning and type my text.
0
 
adam1hAuthor Commented:
Hi Fibo,

Thanks for your reply.

No special settings, apart of maybe the HTTPS sometimes depending on what page you're on.

I paste the link in a facebook status, facebook shows a 'progress bar' then that 'bar' disappears and shows a link saying ' Upload an image'

Now, this might be the server. We are on shared Coldfusion hosting, and I can't figure out why this would be a problem.

Many thanks for your help
Adam
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
adam1hAuthor Commented:
Hey Fibo,

Mhh, I'm not sure about what you are asking. I checked the setting, and nothing seems 'special' about our website.
0
 
adam1hAuthor Commented:
Hey,

Fixed, this was a hotlinking protection made by our in house programmer.

Sometimes teams are needing to communicate I suppose; I'm sorry I made you waste your time.

Best regards,
Adam
0
 
adam1hAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for adam1h's comment #a39817639

for the following reason:

As mentionned in the previous post, we have found the solution by desactivate the hotlinking protection in our server.
0
 
fiboCommented:
I do object to the closing of the question in such terms.

As mentioned in my 2nd post, I did test the hotlinking protection, and when I tested it seems it was not active:
- I checked and indeed these images are not protected (they might have been).
So hotlinking was in my check list and cannot simply be ignored.
0
All Courses

From novice to tech pro — start learning today.