• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 530
  • Last Modified:

Thoshiba Laptop loose LAN network connection when we plug in the Electricity charger.

i have a Toshiba Satellite R840-M112 , laptop with me  . Problem is that ......when i plug in  the Electricity  charger.....which came with the laptop.... LAN network connection get disconnected after  2 or 3 second automatically , i uninstalled the LAN network card driver and reinstated with latest driver,  i downloaded from Toshiba website.......everything was working fine...for last 6 month...but this problem started last week ....kindly guide me to resolve the issue.
  • 2
1 Solution
John HurstBusiness Consultant (Owner)Commented:
Can you reinstall the Toshiba Power Manager application?  You should be able to download it from the Toshiba site.

Separately from the LAN, does the computer charge when you plug in the AC Adapter?

You could have a hardware problem with the jack on the computer.

.... Thinkpads_User
FiruITAuthor Commented:
thank you ThinkPads_user

actually problem was from Power adapter changed the Power adapter, and issue got resolved.
FiruITAuthor Commented:
i should have tested it before posting it here... and bothering ....IT guru's here...
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now