Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 278
  • Last Modified:

Mails stuck in Queue for perticular domain

We have exchange 2010 server and experiencing mail issue for perticular domain. Mail flow is working fine for other domains.

Scenario- Mails are receiving to our domain sent from perticular domain but the same is getting stuck in queues when we replied or send new mail to perticular domain with below error:
               

 "421 4.4.2 Connection dropped due to ConnectionReset"
And then eventually fail with "#550 4.4.7 QUEUE.Expired; message expired ##"
0
sanjayambre
Asked:
sanjayambre
1 Solution
 
Simon Butler (Sembee)ConsultantCommented:
The remote side is dropping your connection for some reason. Not a huge amount you can do about it, as it is something they need to look at, as I would hope their email server is logging something. Getting them to do so though is another challenge.

As an interim measure you could setup a Send Connector to route email via a smart host - your ISPs SMTP server, for just that domain.

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now