?
Solved

Outlook doesn't automatically update invites

Posted on 2014-01-29
2
Medium Priority
?
188 Views
Last Modified: 2014-01-30
I'm having a problem with Outlook 2007.  When a meeting gets rescheduled, I physically have to "read" the item in my inbox in order for the time to update in my calendar, otherwise the old date/time remains, and makes for some odd situations.  Is there anyway to fix this (without enabling the auto-accept invites feature)?

Thanks!
0
Comment
Question by:raterus
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 18

Accepted Solution

by:
Karen Falandays earned 2000 total points
ID: 39820563
Hi raterus,
Check your settings.
Go to Tools Options
on the Preferences tab
Click the email preferences button
Click the tracking options
make sure to select "Process requests and responses on arrival"
Picture attached

kfalandays
outlook-options.png
0
 
LVL 33

Author Closing Comment

by:raterus
ID: 39820590
Thanks so much, that seems logical and the option was off for me.

I ended up finding it under "Tools" | "Options" | "Email Options" | "Tracking Options" on Outlook 2007
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Suggested Courses

741 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question