Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 409
  • Last Modified:

Exchange 2010 DAG

Hi,

I have 2 Exchange 2010 servers on windows 2008 platform in a 10.1.0.x configuration and a DAG for failover. These Exchange servers reside on a VMware platform ESXI Host. I am using my Active Directory 2008 server as witness server.

All has been fine but every night when my Symantec job kicks off and creates a snapshot,The DAG no longer responds from pings and one of the servers is removed from the cluster. After about an hour the pings returns and everything is ok, but I have to fail one of the servers back. When the DAG fails I get an IP address conflict of the Exchange servers?

I have adjusted all the cluster resource settings, but becoming a real issue.

any ideas
0
monarchit
Asked:
monarchit
1 Solution
 
GillesTCommented:
Hi

It isn't recommended to make snapshot of Virtual machine that hoste Exchange 2010 with DAG. Lot of people try and have problems !
You can try to increase delay on the cluster to try to fix.
Have a look to http://desktopfeedbag.com/2012/02/23/fixed-exchange-2010-sp1sp2-dag-fail-over-with-veeam/ that describes whith parameter to change
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now