Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 383
  • Last Modified:

Different Versions of Internet Explorer

We have several web based services each with it's own strict, conflicting browser requirements. What would be the best way to handle this?

I was thinking maybe ThinApp or RemoteApp.

Users will need to launch different versions of browsers from single machines.

Thanks.
0
LCNW
Asked:
LCNW
  • 3
  • 2
2 Solutions
 
Thomas Zucker-ScharffSystems AnalystCommented:
Either use Chrome with ietab or use lunascape which uses all 3 rendering engines trident (ie), webkit (chrome), gekko (Firefox).
0
 
LCNWAuthor Commented:
Neither of those worked for me. The page still didn't render properly. I need IE8 to run them. I tried ThinApp but am still having issues with it.
0
 
Thomas Zucker-ScharffSystems AnalystCommented:
Chrome with IETab runs IE 7/8/9 rendering engines so the compatibility should be there.  This has solved the various problems we encountered with our financial applications that require earlier versions of IE.  IE 10 in compatibility mode only runs IE9.  I didn't think about it before but lunascape only runs the version of the trident rendering engine that is already resident on the machine.

Can you give us a link to try?
0
 
LCNWAuthor Commented:
I can't. It's private healthcare information.
0
 
LCNWAuthor Commented:
Thanks for trying.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now