Solved

New Sonicwall TZ215W VPN tunnel to NSA4500 - active directory parts?

Posted on 2014-01-29
1
242 Views
Last Modified: 2014-01-29
Just installed a remote site today using a TZ215W to our existing NSA4500.  Everything appears to work fine and we can see equipment, ping equipment, etc.

Just when I tried to join a computer to the domain at main site to I encounter issues :
Domain-Joining-Issue-RD.docx
0
Comment
Question by:Woggy64
1 Comment
 

Accepted Solution

by:
Woggy64 earned 0 total points
ID: 39819913
Found it - not Sonicwall related.  Had to enter the suffix  (domain.com) for it, not just domain.
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Resolve DNS query failed errors for Exchange
An article on effective troubleshooting
Viewers will learn how to properly install and use Secure Shell (SSH) to work on projects or homework remotely. Download Secure Shell: Follow basic installation instructions: Open Secure Shell and use "Quick Connect" to enter credentials includi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now