?
Solved

SBS 2011 RD Gateway Not Working

Posted on 2014-01-30
10
Medium Priority
?
305 Views
Last Modified: 2014-02-08
I am working on a SBS 2011 server.  The remote web access page loads fine and I can see all of my computers on the network.  When I try to connect to any computer I get the generic RDP message asking to be sure the computer is turned on.  If I try this from inside the network it works fine.  Port 443 is open and working OK.  Any ideas on what I can try next?
0
Comment
Question by:kharoldsen
  • 5
  • 4
10 Comments
 
LVL 22

Expert Comment

by:Olaf De Ceuster
ID: 39820181
Please run the SBS BPA to fix a few common issues with SBS  RWW
http://support.microsoft.com/kb/2673284
We are up to V1.5
Also have a look to see if you meet the client requirements.
http://blogs.technet.com/b/sbs/archive/2009/06/19/common-remote-web-workplace-rww-connect-to-a-computer-issues-in-sbs-2008.aspx
Hope that helps,
Olaf
0
 
LVL 35

Expert Comment

by:Cris Hanna
ID: 39820461
We're missing lots of information here:
a.  Has it ever worked?
b. What is the OS of the workstations on the LAN
c. What is the OS of the remote computer you're trying to connect from

In addition to the BPA, on the SBS console > Network >Connectivity tab, run the Fix my network wizard.  I expect you get a message about the SSL certificate not being bound properly to the RD gateway
0
 

Author Comment

by:kharoldsen
ID: 39821114
Sorry, here are some additional details.  Yes, this was working until recently.  The workstation OS is W7.  I ran through the fix my network wizard and it didn't find any issues.
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 
LVL 35

Expert Comment

by:Cris Hanna
ID: 39821270
Whats the OS of the remote computer that is trying to make the connection?
0
 

Author Comment

by:kharoldsen
ID: 39821307
Windows 7 Pro
0
 
LVL 35

Expert Comment

by:Cris Hanna
ID: 39821321
Are you running IE11?
0
 

Author Comment

by:kharoldsen
ID: 39821335
Yes, in compatibility mode.
0
 
LVL 35

Expert Comment

by:Cris Hanna
ID: 39821593
well you also need to add the domain to Trusted Sites zone in IE > Security.
0
 

Accepted Solution

by:
kharoldsen earned 0 total points
ID: 39829765
After a few days with MS tech support they corrected the issue.  There were so many changes done I couldn't tell you which one fixed the issue.
0
 

Author Closing Comment

by:kharoldsen
ID: 39843896
Required MS Tech Support to fix the issue.
0

Featured Post

Transaction-level recovery for Oracle database

Veeam Explore for Oracle delivers low RTOs and RPOs with agentless transaction log backup and transaction-level recovery of Oracle databases. You can restore the database to a precise point in time, even to a specific transaction.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A quick step-by-step overview of installing and configuring Carbonite Server Backup.
Measuring Server's processing rate with a simple powershell command. The differences in processing rate also was recorded in different use-cases, when a server in free and busy states.
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an anti-spam), the admin…

578 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question