Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

WSUS client updates stuck at 99%

Posted on 2014-01-30
1
Medium Priority
?
7,324 Views
Last Modified: 2016-02-21
Hi - Our WSUS has been working fine but there are now 20 Windows 8 clients reporting only 99% installed with 1 update needed.
The update in question is the English Language Pack (KB2607607) and I can't seem to get it installed either through WSUS or by manually installing on the client.

This update has been approved and when viewing the computer report (in WSUS Console)  for any of these clients I can see that the approval status for this update is "Install"  yet is status is "Not Installed".

I have logged on locally to some of the clients in order to manually download the update but after seemingly updating the language pack the status remains "Not Installed".

Any ideas?
0
Comment
Question by:paulmac110
1 Comment
 
LVL 20

Accepted Solution

by:
Svet Paperov earned 2000 total points
ID: 39824346
You can try the following on one of the clients to see if it works:

1.      Open Admin Command Prompt
2.      Run net stop wuauserv to stop Update service
3.      Deleted the folder C:\Windows\SoftwareDistribution
4.      Run net start wuauserv to start Update service
5.      Wait for about a minute and run wuauclt /resetauthorization /detectnow
6.      Wait for 5 to 10 minute and run wuauclt /reportnow

You should either see on WSUS that there are no more available updates for this computer or the update will be installed. If it won’t there must be something wrong with it.

Please note, the language packs are applicable only on computers with OS installed in different language. For example, if your computers are already installed in English, there is no need to install the English Language Pack.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Issue: One Windows 2008 R2 64bit server on the network unable to connect to a buffalo Device (Linkstation) with firmware version 1.56. There are a total of four servers on the network this being one of them. Troubleshooting Steps: Connect via h…
Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

886 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question