Exchange 2007 Mailbox move crashed

Hi,

Please can someone help me with this.

I was moving a lot of users from one mailbox store to another using the Exchange 2007 Management Console.
I was doing this with multiple jobs.
Unfortunately the console crashed whilst 2 hours through.

All the users mailboxes that were being moved still show in the mailbox view but when i try to move them again it errors saying "failed to open mailbox". Those users mailboxes now show in disconnected mailboxes but I can't attach them because it thinks they still have one attached.

Please help me.

Thanks

James
CRI-ITDeptAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Gareth GudgerConnect With a Mentor Commented:
It might still be moving. The tools crashing should not matter. I move mailboxes all the time and close the EMC. Any idea how long you had left? Maybe wait until that time.
0
 
michaelalphiCommented:
Before you create a new move request for the mailbox, you must run the "Remove-Move Request" cmdlet to clear the completed move request. For assistance, you can visit this article : Troubleshooting moving mailboxes.
Alternatively, some automated option like(http://www.exchangemailboxmigration.com/) can be an appropriate and better option for hassle free migration.
0
 
CRI-ITDeptAuthor Commented:
The jobs hadn't finished so just had to wait for them to complete in the background.
Thanks for the help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.