Solved

Mailtips could not be retrieved

Posted on 2014-01-30
5
1,936 Views
Last Modified: 2014-02-12
Hi folks! I am having trouble throughout my network with users getting this error in their message composition windows from time to time. Downloading the address book fixes this but it returns sometimes. And again it is multiple people that see this behavior. Does anyone know what can cause this and can be done to fix it? It only started recently and we have been using this Exchange/Outlook configuration for a while now. We use Exchange 2010 fully updated with fully updated Outlook 2010.
0
Comment
Question by:mrosier
  • 3
5 Comments
 
LVL 14

Expert Comment

by:BlueCompute
ID: 39823841
First I'd run through the troubleshooting checklist here: http://blogs.technet.com/b/exchange/archive/2010/01/06/troubleshooting-mailtips.aspx
Then I'd be inclined to test autoconfiguration settings on the client (Control+right-click on the Outlook icon in the system tray and select "Test Autoconfiguration". Untick "Use GuessSmart" and "Use GuessSmart Authentication" and click "Test". Make sure the results appear to match the configuration you're using. I'd also check the Outlook Web Services settings on the server; easiest way to do this is using the test scripts:
Test-OutlookWebServices
Test-WebServicesConnectivity
Post the results of all 3 tests here if that doesn't help you get to the bottom of it.
0
 
LVL 34

Expert Comment

by:Seth Simmons
ID: 39823853
i would also lean towards autodiscover since mailtips typically display out of office messages there
0
 

Author Comment

by:mrosier
ID: 39838944
My apologies for coming back so late with my reply folks! The problem is strictly within the Outlook 2010 clients (OWA is full functional), I ran the tests and autodiscover is testing successfully as well as the cmdlets. We didn't make any server changes of any kind, it is just mailtips suddenly came up with this issue suddenly on our Outlook clients. Looking through google I did find what I think might be a problem in the attached screenshot: EDIT: ignore the screenshot issue, a reboot solved that problem although running the command iisreset /noforce makes it reoccur and a reboot is require to rectify, but I still have the mailtips issue.
Server-Config-Client-Access.jpg
0
 

Accepted Solution

by:
mrosier earned 0 total points
ID: 39841792
Ok so the answer was resetting a virtual directory. I went to Exchange Management Console<Server Configuration<Client Access and then I went to the right side of the window and clicked Reset Virtual Directory. In the next window, I selected EWS and just continued my way through the process accepting everything as is to the end. Then I rebooted. I do not have my issue anymore.
0
 

Author Closing Comment

by:mrosier
ID: 39852792
I say B because I am not sure what the reasoning is behind this, but I followed someone's suggestions in a help article elsewhere online and it worked out to a solution.
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question