?
Solved

Remote Desktop Connection

Posted on 2014-01-31
4
Medium Priority
?
301 Views
Last Modified: 2014-02-09
We have computers around the company in meeting rooms.  These systems boot to a default logon.  The employees then use remote desktop to connect to their own computers in their respective offices. On initial start of RDC they get (image1), after putting in computer name they get (image2).  As you can see there is no domain name, if they forget to put in domain\username they do not get in the system and hence the call.  Is there a way to have the domain name added by default?  I know that on image1 if they open options they get the opportunity to add all that information (image4).  But users will be users, so was hoping to make it fool proof.
Remote-Desktop-Connection1.jpg
Remote-Desktop-Connection2.jpg
Remote-Desktop-Connection4.jpg
0
Comment
Question by:Aries4033
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 4

Expert Comment

by:Pradeep VIshwakarma
ID: 39823457
Hi,

u can use GPO follow this rule.

1. Computer Configuration\Administrative Templates\System\Credentials Delegation.

2. On the right pane, double click Allow Saved Credentials with NTLM-only Server Authentication.

3. Click Enable. In the Show contents dialog box, click Add, type the name of remote computer(server) in this format: TERMSRV\<computername>, then click OK.

Now check if it works.
0
 
LVL 11

Expert Comment

by:Manjunath Sullad
ID: 39823691
Hi,

You need to modify below registry file to fix this issue,

HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
The name of the key is "DefaultDomainName" Enter the name of your domain name inside this registry key.

It will automatically select that when users try to login instead of selecting the Local Machine name in the "Log on to" field.

Reference : http://technet.microsoft.com/en-us/library/cc939708.aspx
0
 
LVL 12

Accepted Solution

by:
ktaczala earned 1000 total points
ID: 39824181
save the RDP session with the correct domain already in it, put a shortcut on the desktop.
see snapshot
ScreenCapture.jpg
0
 

Author Closing Comment

by:Aries4033
ID: 39846526
Simple but effective, thank you
0

Featured Post

Ransomware: The New Cyber Threat & How to Stop It

This infographic explains ransomware, type of malware that blocks access to your files or your systems and holds them hostage until a ransom is paid. It also examines the different types of ransomware and explains what you can do to thwart this sinister online threat.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
In this modest contribution, I want to share with the IT community (especially system administrators, IT Support Engineers and IT Help Desks) about Windows crashes/hangs and how to deal with these particular problems.
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question