cannot send email URGENT

hi,

I am having an issue where i cant send email it gives me an error of "An error occurred sending mail: SMTP server error. The server responded: is invalid or DNS says does not exist Contact your mail administrator for assistance."

I am really stuck here, i am receiving email fine
jonathanduane2010Asked:
Who is Participating?
 
Patrick BogersConnect With a Mentor Datacenter platform engineer LindowsCommented:
Then there are two more options, the connections is blocked by a firewall OR by a antivirus(or antispam) solution.
0
 
Patrick BogersDatacenter platform engineer LindowsCommented:
Hi

Is this a 'pop' account or exchange issue? What software is used?
0
 
jonathanduane2010Author Commented:
its a pop account....on an mdaemon server..but downloading the mail is no problem its more sending mail out

i can connect to the smtp server using telnet
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
Patrick BogersDatacenter platform engineer LindowsCommented:
Ok and how is your SMTP configured on the client that faults?

It is using mdaemon as SMTP or an outside SMTP server? (probably your ISP's)
0
 
jonathanduane2010Author Commented:
its using mdaemon as an SMTP and i can connect to it fine from any other machine but this one
0
 
Patrick BogersDatacenter platform engineer LindowsCommented:
Ping you ping the mdaemon machine from that computer?

Ping on ip address and on servername i mean?
0
 
jonathanduane2010Author Commented:
no...i cant..... not from this machine
0
 
jonathanduane2010Author Commented:
actually not from any machine it must not be setp to ping
0
 
jonathanduane2010Author Commented:
the server name is mail.iradio.ie
0
 
Patrick BogersDatacenter platform engineer LindowsCommented:
Ah it is not configured to ping....

What if you put the ip address and name in the hosts file on that machine like. (guessing here the ip adress is 1.1.1.1)

1.1.1.1       mail.iradio.ie

Save and try to mail again.

(hosts file is located in windows\system32\drivers\etc)
0
 
jonathanduane2010Author Commented:
sorry, i am trying to ping it over the internet inside the network it works fine
0
 
jonathanduane2010Author Commented:
i have tried that

its a mac and i put in the hosts file

79.140.211.194  mail.iradio.ie

have tried to ping and no luck
0
 
Patrick BogersDatacenter platform engineer LindowsCommented:
What if you send a mail now?
0
 
jonathanduane2010Author Commented:
i get the same message
0
 
Patrick BogersDatacenter platform engineer LindowsCommented:
Ok, what if you compare SMTP settings on a not working machine with a right working machine?

Or what if you temporarily disable the firewall to test?
0
 
jonathanduane2010Author Commented:
SMTP settings are exactly the same...there is no firewall enabled on the mac...are you talking about the main office firewall
0
 
Patrick BogersDatacenter platform engineer LindowsCommented:
Are the working and not working machine behind different gateways and or is there any additional error logging available?
0
 
jonathanduane2010Author Commented:
no both of the laptops, working and none working are connected to the same network...
0
 
Patrick BogersDatacenter platform engineer LindowsCommented:
is there any additional error logging available?
0
 
jonathanduane2010Author Commented:
i dont think so??
0
 
Patrick BogersDatacenter platform engineer LindowsCommented:
ok, is the mdaemon server configured to allow SMTP mail from this user?
0
 
jonathanduane2010Author Commented:
yes...i have tried it from a different machine
0
 
Patrick BogersDatacenter platform engineer LindowsCommented:
What was it?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.