Solved

Email to accepting domain from severs(2) to exchange 2010 getting NDR 5.0.0.

Posted on 2014-01-31
4
445 Views
Last Modified: 2014-02-13
I have exhausted efforts on a report from users that get mail to a accepted domain setup that a coupld of senders are getting NDR.

Generating server: server-4.bemta-7.messagelabs.com

acceptedomain.com #<acceptedomain.com #5.0.0 smtp; 550-Please turn on SMTP Authentication in your mail client. > #SMTP#

I checked the senders(two unrelated ones) and their mxrecords show messagelabs.com

I have used mxtoolbox and other tools to send smtp mail to our accepteddomian.com and see it in our mxlogic filter audit trail but never mail come from the two sender domains.

Request for them to provide confirmation they are trying to send to our correct servers fia smtp log snippet are denied and said not to be their issue and handled by their corporate and mail was working before the 29th.

I have confirmed all things propogated correctly foru our servers and mail to our primary domain for our org gets through no issues.

Any suggestion on what other routes I can investigate.

Thank you
0
Comment
Question by:dee30
  • 2
  • 2
4 Comments
 
LVL 3

Accepted Solution

by:
Ryan Lanham earned 500 total points
ID: 39824910
I have MXLogic still in use and have seen this error multiple times. You should have your directory setup with MXLogic via LDAP. You need to Resync in order to apply that domain to the users.

Within the MXLogic portal go to the Account Management Tab. In the middle toolbar you should "Sync" click it. At the top of the popup you should see your new domain, if you do not check your MX Logic setup, click "Request Sync" and let it finish. Once finished click "Review" and then "Approve".

This happens because Exchange knows about the users / domain but MX Logic does not.
0
 

Author Comment

by:dee30
ID: 39825060
I'm not quite sure I'm understanding coorelation.  To clarify my exchange is set for one primary domain with several other domains as accepted.  My one loc gets their mail at name@accepteddomain2.com..  couple of senders suddenly getting afforementioned ndr.  In mxlogic console I have alias setup for the accepteddomain2.com and it is not a seperate domain.  Does ur comment still apply?
0
 
LVL 3

Expert Comment

by:Ryan Lanham
ID: 39825124
Yes, I suggest testing / manually doing the Sync mentioned above.
0
 

Author Comment

by:dee30
ID: 39825220
I have never synced AD with Mxlogick, so not seeing the correlation?
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
In-place Upgrading Dirsync to Azure AD Connect
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
This video discusses moving either the default database or any database to a new volume.

766 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question