dell 3115cn can not install

hi,

a friend gave me a dell 3115 Cn  Mulitfuntion.    I installed the drivers from the web site, but can not get the scanning software going. the dell launcher starts... it says... " can not start application"

I downlioaded this  
 http://www.dell.com/support/drivers/us/en/19/DriverDetails/Product/dell-3115cn?driverId=HFRW2&osCode=W732&fileId=2963617175&languageCode=en&categoryId=AP
intelogentAsked:
Who is Participating?
 
nobusConnect With a Mentor Commented:
try installing it on another pc to be sure it's ok
0
 
Darr247Connect With a Mentor Commented:
The link provided is for the address book editor.

What operating system do you have?

The scanning software that was provided with that model originally was called PaperPort, and I believe could be installed only from the original Software and Documentation CDs that came with those printers, and may not be compatible with Vista and newer anyway (I think it came with version 10 and they're up to v14 now). Possibly you can find a version of Dell ScanCenter that will support it (hard to tell without knowing the OS).

Here are the drivers, which should provide Twain interface scanning, and possibly Windows Image Acquisition scanning.
0
 
Patrick BogersConnect With a Mentor Datacenter platform engineer LindowsCommented:
Hi

You downloaded (Address Book Editor) core drivers only, please try this software *LINK*
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
Darr247Commented:
Did you try Dell's OpenManage Software, too?
0
 
nobusCommented:
is the device installed correct in device manager?
then you can scan from Paint> File>import from scanner
intalling the sofftware  can be difficult, or impossible, as said
0
 
intelogentAuthor Commented:
can we break this down slowly

I do not see in " imaging devices" the dell.... I do see my brother network scanner....

should it be there?   Nor is it in the devices and printers.

secondly,  does dell have a desk top software to control the scanning... across a network?
0
 
nobusConnect With a Mentor Commented:
>>  I do not see in " imaging devices" the dell.... <<<  then it is not installed
>>   I do see my brother network scanner....<<  so should yours

>>  should it be there?  <<   YES
>>>   Nor is it in the devices and printers.    <<  it should be there - if not, there must be an UNKNOWN device

maybe the reason why is shown here - it does not work "out - of-the-box" - and an HOWTO :
http://www.pineapple-pcblog.com/2011/07/dell-3115cn-scanner-set-up-solved.html

i hope it helps you too
0
 
nobusCommented:
did you find a solution?  if so, post it plse
0
 
Darr247Commented:
> secondly,  does dell have a desk top software
to control the scanning... across a network?
I was under the impression that's what the OpenManage software I mentioned in http:#a39827788 did, but never got a reply as to whether you tried it.
0
 
intelogentAuthor Commented:
sorry for the lapse.....

the software is installed...but it asks for a user name and password.... I have no idea what to use... and it is a new installation. it was never on my machine before.

any ideas.
0
 
Darr247Commented:
If you're talking about OpenManage, it should require an administrator name and password...  it uses Internet Explorer as its interface, so if you're logged on as an administrator try this...

Internet options -> Security tab, select Local intranet then click Custom level...
scroll to the bottom and select Automatic logon with current user name and passwordInternet Explorer - Automatic logon - Intranet ZoneClick OK, tell it Yes, you're sure you want to change the settings for that zone, then OK out of the Internet Options dialog.
See if that automatically logs you into OpenManage when you start it up.  :)
0
 
intelogentAuthor Commented:
thank you.... but no it does not....

it is really getting to be a effort.... I  just do not know what to do...?
certainly getting frustrated
0
 
Darr247Commented:
ARE you logged on as a member of the administrator group?

Is it still giving you a login dialog?
If so, did you try manually entering the current user's name and password?

You could also try through localhost, like
localhost\username
password

instead of domain.tld\username
0
 
nobusCommented:
intelogent, may i know how you solved it?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.