• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 443
  • Last Modified:

Microsoft Outlook 2013 security screen on Exchange 2007

We have upgraded our MS Office to the 2013 version and we having a lot of problems with Outlook, it is connected to our SBS Windows 2008 with Exchange 2007 and it keeps asking for credentials, once Outlook is open, not only when you open it  but also while it stays open. It says Windows Security, Connecting to user@abc.com username/password, the strange thing is that our domain is .local but on the connection screen tries to connect to our web domain .com

Any help will be appreciated.
0
jdff
Asked:
jdff
  • 5
  • 3
1 Solution
 
Simon Butler (Sembee)ConsultantCommented:
The references to your public domain are the expected behaviour.
SBS 2008 and higher will configure Exchange to use remote.example.com for web services, which includes things like Autodiscover, rather than your internal host name.

Do you have a trusted SSL certificate on your server?
If not that is the primary reason for the authentication prompts. The recent versions of Outlook are lot picker about SSL certificate trust issues and you should be using a trusted certificate.

Simon.
0
 
GustaveteCommented:
Hello, we in our organization was the same problem.
this problem can be for 2 causes :
1-TMG (we did a re-installation of this server)
2-you can change in the outlook 2013 the "Microsoft exchange proxy configuration" (image attached)

Good luck!
Capture.JPG
0
 
jdffAuthor Commented:
We don't have a proxy server here.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
jdffAuthor Commented:
Simon, yes we do have a SSL from enom installed in the server, should I tell outlook to use it? and if yes, where do I put the settings?
0
 
Simon Butler (Sembee)ConsultantCommented:
If you have a trusted SSL certificate, was it installed with the SBS SSL certificate wizard? If not then you need to go back and correct that.
You don't do anything on Outlook, that isn't the way things are designed to work. It is all server configuration, and with SBS that means running the wizards.

Simon.
0
 
jdffAuthor Commented:
Yes, the SSl was installed with the wizard, so what should I do now?
0
 
Simon Butler (Sembee)ConsultantCommented:
Does the host name on the SSL certificate resolve to the Exchange server's internal IP address? When you get the SSL prompt, if you look at the SSL certificate, it is the expected certificate?

Simon.
0
 
jdffAuthor Commented:
This fixed.

On the workstation to the following.

1. Click Start, and then click Run.
2. In the Run dialog box, type regedit, and then click OK.
3. In Registry Editor, go to the following registry key:
For Outlook 2010:
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\AutoDiscover
4. Add the following Autodiscover entries:
ExcludeScpLookup=dword:1
0
 
jdffAuthor Commented:
It's all fixed now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell┬« is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now