Solved

PROBLEM SENDING EMAIL  ATTACHMENTS

Posted on 2014-02-03
6
96 Views
Last Modified: 2016-06-02
Have a strange problem with Outlook emails. Messages with attachments get stuck in outbox for a period of time. Messages with just text seem to be fine.
You see TRYING TO CONNECT at the bottom of the Outlook Client Software at first when a message with attachment gets stuck.

If you try a manual send/receive you get:-

Task 'Administrator@rototherm.co.uk - Sending' reported error (0x80040115) : 'The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action.'

I've research the above error but have been unable to find a defintative solution.

The core of the work carried out so far trying to resolve this include the following:-
•      Install any Outstanding Important Windows Updates that had not been applied.
•      Install Exchange 2010 SP3 (was on SP1)
•      Install Exchange 2010 SP3 Rollup 4

Any help or suggestions appreciated.
0
Comment
Question by:MSSUK
  • 3
6 Comments
 
LVL 8

Expert Comment

by:s3e3
ID: 39829475
Some troubleshoot to help us out:

What versions of outlook have you tried?
Does it happen in outlook web access?
Are you in cached mode ? if so, does it happen when you turn it off.
Is this outlook client internal or external ?

Lets rule out the client.
Does it happen with multiple users?
0
 
LVL 12

Accepted Solution

by:
Md. Mojahid earned 250 total points
ID: 39831880
Recreate profile outlook account and also try to open outlook once in safe mode. and check  add ins
0
 

Author Comment

by:MSSUK
ID: 39832204
Outlook 2012
web access seems to be fine sending attachments (which is the temp workaround)
Yes happens cached or not
internal outlook clients

Yes it happens with multiple clients. Run Exchange troubleshooter tool and al seemed ok except reported
The top 6 users account for 7%% of the MAPI CPU Usage of the server
Long running MAPI operations found

Any ideas please?
0
 
LVL 8

Assisted Solution

by:s3e3
s3e3 earned 250 total points
ID: 39832271
I would try re-creating the profile and temporarily testing the same user from another PC.
It could also be network related or just a specific PC problem...

I found this post since you mentioned the MAPI message above. Have a quick look:

http://support.microsoft.com/kb/2277593
0
 
LVL 8

Expert Comment

by:s3e3
ID: 39931430
How did this work out ?
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Check out this infographic on what you need to make a good email signature that will work perfectly for your organization.
Find out what you should include to make the best professional email signature for your organization.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now