Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Internet Explorer 8 issues

Posted on 2014-02-04
2
Medium Priority
?
391 Views
Last Modified: 2014-02-06
We have three users (our of approx 200) where we are seeing this issue. All users are running Windows XP sp3 and are connected to the domain.

When accessing Tools > Internet Options... only the 'General' and 'Connections' tab are present.

I have tried uninstalling/reinstalling IE8.
I have tried logging in with my profile (same result).
I have tried removing the computer from the domain and putting it in a temporary work group.  No change.
I have tried accessing internet options through control panel.  Same result, only the General and Connections tab show.

When connected to the domain, the computers and users are in normal groups with other users and computers with no special group policies in effect that I know of.

Help! How can I get
0
Comment
Question by:snyperj
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 19

Accepted Solution

by:
Kash earned 2000 total points
ID: 39832403
there must be some bug/trojan/virus disabling them.

have a look here >> http://windowsxp.mvps.org/IEFAQ.htm#Tabs
http://windowsxp.mvps.org/IEFAQ.htm#Restrictions
0
 

Author Comment

by:snyperj
ID: 39839647
very interesting.  I ran the CW shredder tool on all of them.  It reported that it did not find anyting and that there were no infiections.  However, afterward... all of the tabs came back.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

#Citrix #Internet Explorer #Enterprise Mode #IE 11 #IE 8
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

704 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question