• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 171
  • Last Modified:

Administrator logon Error on Server

I have a Server 2008 R2 machine. When trying to logon as the administrator I get a "the user profile service has failed error". I have deleted the profile and the registry keys also. Yet when logging in the user profile service error persists. Any thoughts . Thanks in advance.
0
cntech
Asked:
cntech
  • 6
  • 4
1 Solution
 
Alex Green3rd Line Server SupportCommented:
Can you use compmgmt.msc to go onto the event viewer on the remote computer and see if there are any alerts for us, it'll help us diagnose the issue.

The other option is to unload the hive remotely.
0
 
cntechNetwork ManagerAuthor Commented:
I can logon to the server with a backup admin account. Is when administrator is used when error occurs. I get a event id 1202 0x534 error in event log
0
 
Alex Green3rd Line Server SupportCommented:
Did you unload the hive from the registry?
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
cntechNetwork ManagerAuthor Commented:
NOt sure exactly how to do that. Has been a while. Can you advise?
0
 
Alex Green3rd Line Server SupportCommented:
Sure

Click start, run, regedit

under HKEY_Users you'll have something like  S-1-5-21-602003230-7909254678-834522215-53568

Right click it

Permissions

Find the administrator hive

Click file

unload hive
0
 
Alex Green3rd Line Server SupportCommented:
Sorry, under permissions, it'll have only the administrator account in there... You need to unload that one. It'll be the local admin group, administrator, system and something else.
0
 
cntechNetwork ManagerAuthor Commented:
I get a access denied when trying that
0
 
Alex Green3rd Line Server SupportCommented:
You'll need to do it from a domain admin account and then connect a remote registry either that or throw in the account you're currently using again through compmgmt.msc and then right click local computer at the top and connect to remote computer, put in the server name and then add the user to the local admin group.
0
 
cntechNetwork ManagerAuthor Commented:
Great advice thank you so much.
0
 
Alex Green3rd Line Server SupportCommented:
No problem, i'm pleased it worked.

A simple reboot would have also sorted it however there are those times when a reboot won't be suitable.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 6
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now