Solved

Exchange 2003 Relay Connectors

Posted on 2014-02-04
6
213 Views
Last Modified: 2014-02-13
We are setting up a Property Management System and from it we want to be able to send emails through to our exchange server.  How do I set this up on a 2003 Exchange Server?  I first went to SMTP under protocols under properties and the "Access" tab and set up our internal network under "Relay Restrictions" and then gave all authenticated users relay permission but no go.  Any ideas on what I'm missing or doing wrong
0
Comment
Question by:casabo
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
6 Comments
 
LVL 57

Accepted Solution

by:
Pete Long earned 250 total points
ID: 39832689
0
 

Author Comment

by:casabo
ID: 39832736
I am going to share some points with you for making me aware of the fantastic site you sent me to but his answer was exactly what I tried with no results.  There is something else that must be missing.
0
 
LVL 57

Expert Comment

by:Pete Long
ID: 39832791
First Thanks - I'ts only taken me about 8 years! :)

Second: Thats usually all you need to do, does the exchange box have a firewall on it? or is the AV on it stopping SMTP? Can you telnet to port 25 on the Exchange server and send a mail like this In your case this would work (if you setup relaying correctly)

Pete
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 
LVL 63

Assisted Solution

by:Simon Butler (Sembee)
Simon Butler (Sembee) earned 250 total points
ID: 39832935
I don't like the setting to allow all authenticated users to relay, as it exposes the server to authenticated user attacks.
Authenticated user is the most secure way to do it, but you should create a specific account for the application, then grant that account ONLY the permission to relay. Once you have done so, restart the SMTP Server service to allow the change to take effect completely.

Simon.
0
 

Author Comment

by:casabo
ID: 39837007
Following everyone's suggestions is still not producing any results.  The vendor is now telling me that we don't have to open any relays but we need an authenticated account.  Now we have tried 2 accounts that in our system authenticate on any computer and through email as well but when we submit them through the 3rd party program we get back error 535 5.7.3 unauthenticated user.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39838374
What format are you entering the credentials in to the application?
It should be domain\username only, nothing else.

Simon.
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
Suggested Courses
Course of the Month6 days, 17 hours left to enroll

622 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question