Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 283
  • Last Modified:

Outlook 2010

Does anyone know why the "+" sign no longer shows up next to the distribution list name when emailing that group. This is happening to one user. He use to see the "sign" so that when he clicks it, it shows everyone in the DL name, but know he no longer has that option. The user is permitted to email that group and the outlook 2010 is not running in cache mode. Any ideas what may have caused this? Nothing has changed on the Exchange side so I believe it has to do with this outlook client.

outlook
0
timgreen7077
Asked:
timgreen7077
1 Solution
 
dsnegi_25decCommented:
Is this for specific DL or for all.

Did you check through OWA

Can you check with new outlook profile or from other system.
0
 
timgreen7077Author Commented:
OWA just shows to group but not the "+" I did ask him to check on another machine or reprofile his outlook.
0
 
EEhotlineCommented:
Are you facing this issue with a specific distribution group or is it with the entire distribution groups in the outlook application?

Try creating a new distribution group and see it the issue occurs

Try opening the outlook application in the safe mode (Click on start & Click on Run, Type ‘outlook /safe’ in the run command box) and check if it works fine.

If yes, you may disable the add-ins from the outlook application
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

Tackle projects and never again get stuck behind a technical roadblock.
Join Now