Exchange 2007 message size limit

I have an exchange 2007 mailbox server with another hub server behind that. I have increased the send connectors to 15mb however the most mail I can get out is 7.2 meg. I get a message from exchange from the hub server

The recipient's e-mail system is currently full or overloaded and can't accept any messages. Microsoft Exchange will not try to redeliver this message for you. Please try resending this message later, or provide the following diagnostic text to your system administrator.

The first odd thing is why do I get this message if its a size limit as this indicates an issue with the recipient's server which is misleading.

Secondly even allowing for 33% mime encoding I am still only getting roughly half the specificed size out.

Any ideas on both these issues thanks : )
LVL 6
Sid_FAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Sid_FConnect With a Mentor Author Commented:
This turned out to be a server for signtaures that had a limit set. Simple in the end!
0
 
Nick RhodeIT DirectorCommented:
Sounds like it is not your problem but the targets problem.  Size restrictions can be set on mailboxes so lets say he has a 1gb mailbox.  You can set limits to basically make the user clean up their mailbox.  So they get to 800mb, they can no longer receive email until their mailbox drops below 800mb.  If they move up to 900mb, they can no longer send/receive email until they clean up their mailbox etc.  This feature prevents bloated mailboxes.

Seems like the recipient just needs to clean up their mailbox in order to receive your email with the attatchment.
0
 
Simon Butler (Sembee)ConsultantCommented:
Have you changed all places - including the global settings for message size?

Simon.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Sid_FAuthor Commented:
I ran the following command and they all say 15mb. Are they any where else outside of what this command would show?

get-receiveconnector | select identity,maxmessagesize
0
 
Sid_FAuthor Commented:
I'm confident the issue is on my end. I have tested using a number of recipients. Including gmail. The bounce message shows the details of the internal server. There are no restrictions on size for users mailbox they are all set at a global level
0
 
Simon Butler (Sembee)ConsultantCommented:
The max message size should be set on the Send Connector, Receive Connector and Global Settings (Org Config, Hub Transport).

Simon.
0
 
Sid_FAuthor Commented:
Interesting, when I run Get-TransportServer SERVERNAME | fl on my hub transport server it shows a 10MB limit for the below. Could this be the cause?
 InternalDsnMaxMessageAttachSize         : 10MB
 ExternalDsnMaxMessageAttachSize         : 10MB
0
 
Nick RhodeIT DirectorCommented:
Yes, if you are sending anything larger that would affect it.
0
 
Sid_FAuthor Commented:
DSN = delivery status notification messages so does not apply in this scenario.
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_27956372.html
0
 
Sid_FAuthor Commented:
Resolved
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.