Solved

LinkedIn site coming up as text in our domain

Posted on 2014-02-04
18
270 Views
Last Modified: 2014-02-17
At first we thought the issue was toward one user. but come to find out everyone on the domain cannot see the site the way they are suppose to. its coming up as text.  

The antivirus we use is Trend micro advanced.

any ideas as to what could be blocking the site from fully coming up.
0
Comment
Question by:BBrayton
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 10
  • 8
18 Comments
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 39834588
Clear all temporary Internet files (cache)

What browser are you using?

Jeff
0
 

Author Comment

by:BBrayton
ID: 39835459
I ran ccleaner and cleared everything in internet explorer. I tried IE, Chrome and Mozilla and still the same thing. I went to another PC on the network and same thing. I added the url to the antivirus trusted list and nothing.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 39836429
Is it accessing the site via http or https?

Try adding the site to IE's Trusted Sites.

Jeff
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:BBrayton
ID: 39836451
I tried both and Http and https. I added it to trusted sites. and still nothing.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 39836505
What about logging into that computer with the local administrator account.  Can you access the site correctly that way?
0
 

Author Comment

by:BBrayton
ID: 39836514
we added a PC right out of the box and still the same issue. and tried other computers as well.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 39836560
Ok.  I'll take a bet that this is being caused by the MTU setting on your firewall/router.

It most likely is set to the default of 1500.  Try changing it to 1280 instead.

Jeff
0
 

Author Comment

by:BBrayton
ID: 39836568
we use a Cisco Rv042 router I can try that. Let you know if It works
0
 

Author Comment

by:BBrayton
ID: 39836596
The MTU is set to auto I can switch it to manual and set the number to 1280..  just out of curiosity what would setting it to 1280 do? How will that help?
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 39836623
Yes, you can switch to manual and set to 1280.  MTU controls TCP Packet size.  Some web sites have coding which works better on a smaller packet size.  

It won't hurt anything for you to change the setting, it can always be changed back.

Give it a try.

Jeff
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 39836633
FYI, here's someone else's experience:
http://www.secretweaponlabs.com/2009/09/getting-in-to-linkedin-how-to-fix-non-loading-linkedin-com/

They actually lowered MTU to 1000, but that may be too low for overall performance.

The setting can also be changed at the workstation level:
http://www.prash-babu.com/2008/06/how-to-change-mtu-values-in-windows.html

Jeff
0
 

Author Comment

by:BBrayton
ID: 39836806
ok when I bring up the site its not in text mode anymore but the pictures do not show when its http. when I change it to https the page looks good.

now when I click on mail on the site or profile it switches back to http and the page hides the pictures again. is there a way to make all the linked in sites go to https
0
 

Author Comment

by:BBrayton
ID: 39836872
ok I found out how to make linkedin only use Https. and it works great now.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 39838086
Great!  So the MTU change essentially fixed the problem?
0
 

Accepted Solution

by:
BBrayton earned 0 total points
ID: 39838933
No i set it back to manual and it still worked. Here is the link that I found the security settings and it worked!!



http://help.linkedin.com/app/answers/detail/a_id/6021
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 39839703
Ahhh, very strange.  If you enable Secure Browsing in your LinkedIn profile, then it should automatically switch over to https -- bad coding/configuration on their part.

Glad you got it worked out though.

Jeff
0
 

Author Comment

by:BBrayton
ID: 39854016
I found the fix for the issue. We have trend micro advanced on the network and I had to add a few trusted url's.
0
 

Author Closing Comment

by:BBrayton
ID: 39864319
I found this while researching online.
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a user of the discontinued Microsoft Office Accounting 2008 (MSOA) and have to move to a new computer running Windows 8, you will be unhappy to discover that it won't install.  In particular, Microsoft SQL Server 2005 Express Edition (SSE…
SSL stands for “Secure Sockets Layer” and an SSL certificate is a critical component to keeping your website safe, secured, and compliant. Any ecommerce website must have an SSL certificate to ensure the safe handling of sensitive information like…
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question