setting PTR, exchange 2010 with multiple domains

Dear experts,

One of customers is "Company name, inc". He have Small Business server 2011 (Exchange 2010).
He have a project, called "MyProject" here in Czech republic. It works fine, PTR for his server IP address is set to

He is expanding to Polland, so he founded Polish company "MyProject, p.p."

Now the point..
There is no server in Polland. He have domain "" but it is hosted on his Exchange server in Czech republic.

How can I set Polish reverse (PTR) record since he do not want to use ".cz" sufix? He wants to use ""

Hope it is clear enough..

Jaroslav LatalMSPAsked:
Who is Participating?
Simon Butler (Sembee)Connect With a Mentor ConsultantCommented:
No one will see the PTR information, so I don't see what the problem is.
The simple fact is that what you want to do IS NOT POSSIBLE with a single server.

Exchange doesn't do sender based routing, and even if it did, you have no way of pushing the traffic out via a different IP address. just route the traffic.

The only way it would be possible is to have a completely separate Exchange server - different forest etc so that it can route email out directly itself on its own IP address.

This is one of those settings that simply cannot be accommodated, and even if it could, it is for zero benefit.

Simon Butler (Sembee)ConsultantCommented:
The PTR has no connection to the email domain.
There are simply not enough IP addresses in the world for that to happen.
Therefore the settings that you have now are fine. Someone would have to look in the headers to see where the email has come from.

If the client is that concerned, then register a generic domain (.com, .info etc) and use that for the DNS records, PTR etc for both domains.

Jaroslav LatalMSPAuthor Commented:
Hi Simon,

Thanks for quick response. Your suggestion is perfect. Unfortunately my customer wants .pl sufix. He wants to look like a local Polish company instead of international.

We can use exklusive IP address, but the server is behind a router.

Best regards,
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.