Solved

871W router configuration issue

Posted on 2014-02-04
5
365 Views
Last Modified: 2014-02-10
I configured a 871W router. where my Lan and Wireless are in bridging. I can get IP from LAN but the SSID is not showing and also I am unable to browse the internet. Please Help.
R1#
R1#sh run
Building configuration...
 
Current configuration : 3104 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid My_WIFI2
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 0 XXXXXX
!
no ip source-route
no ip gratuitous-arps
ip dhcp excluded-address 192.168.0.1 192.168.0.50
!
ip dhcp pool PCSDHCP
   import all
   network 192.168.0.0 255.255.255.0
   dns-server 8.8.8.8
   default-router 192.168.0.1
   domain-name abc,com
!
!
ip cef
no ip bootp server
no ip domain lookup
ip domain name abc,com
ip name-server 167.206.112.138
ip name-server 167.206.7.4
!
!
!
!
 
!
archive
log config
  hidekeys
!
!
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 1
!
bridge irb
!
!
interface FastEthernet0
description Connects to LAN
spanning-tree portfast
!
interface FastEthernet1
spanning-tree portfast
!
interface FastEthernet2
spanning-tree portfast
!
interface FastEthernet3
spanning-tree portfast
!
interface FastEthernet4
description Connection to WAN
ip address x.x.x.180 255.255.255.248
ip verify unicast source reachable-via rx allow-default 100
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip nat outside
ip virtual-reassembly
speed auto
full-duplex
snmp trap ip verify drop-rate
!
interface Dot11Radio0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
!
encryption mode ciphers tkip
!
ssid My_WIFI2
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
channel least-congested 2412 2437 2462
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
bridge-group 1
!
interface Dialer0
no ip address
no cdp enable
!
interface BVI1
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
ip default-gateway x.x.x.177
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 FastEthernet4
no ip http server
no ip http secure-server
!
ip dns server
ip nat inside source list 101 interface FastEthernet4 overload
!
logging trap debugging
logging facility local2
access-list 101 permit ip 192.168.0.0 0.0.0.255 any
no cdp run
 
 
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
password fac&pcs5366
logging synchronous
login local
no modem enable
line aux 0
line vty 0 4
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end

Open in new window


R1#
R1#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route
 
Gateway of last resort is 0.0.0.0 to network 0.0.0.0
 
C    192.168.0.0/24 is directly connected, BVI1
     x.0.0.0/29 is subnetted, 1 subnets
C       x.x.x.176 is directly connected, FastEthernet4
S*   0.0.0.0/0 is directly connected, FastEthernet4

Open in new window

R1#sh ip nat transla

 
R1#sh ip int bri
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0              unassigned      YES unset  up                    up
FastEthernet1              unassigned      YES unset  up                    down
FastEthernet2              unassigned      YES unset  up                    down
FastEthernet3              unassigned      YES unset  up                    down
FastEthernet4              x.x.x.180  YES NVRAM  up                    up
Dot11Radio0                unassigned      YES NVRAM  up                    up
SSLVPN-VIF0                unassigned      NO  unset  up                    up
Vlan1                      unassigned      YES NVRAM  up                    up
NVI0                       x.x.x.180  YES unset  up                    up
Dialer0                    unassigned      YES NVRAM  up                    up
BVI1                       192.168.0.1     YES NVRAM  up                    up
R1#

Open in new window

0
Comment
Question by:Miftaul
  • 2
  • 2
5 Comments
 
LVL 45

Accepted Solution

by:
Craig Beck earned 500 total points
ID: 39835136
Ok, internet access first...

Change:
ip default-gateway x.x.x.177
ip route 0.0.0.0 0.0.0.0 FastEthernet4

Open in new window

to:
no ip default-gateway x.x.x.177
ip route 0.0.0.0 0.0.0.0 x.x.x.177

Open in new window

Wireless...

I can't really see anything wrong, but try this:
default interface Dot11Radio0
interface Dot11Radio0
encryption mode ciphers tkip
ssid My_WIFI2
no shutdown

Open in new window

0
 
LVL 22

Expert Comment

by:Matt V
ID: 39836329
I was just going to say that you need to add:

ssid My_WIFI2 to the dot11 interface.

Looks like craigbeck covered it all.
0
 
LVL 11

Author Comment

by:Miftaul
ID: 39837934
@craigbeck, I am going to try this today and update here.

@mattvmotas, Its already there, or I have to change it.
interface Dot11Radio0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
!
encryption mode ciphers tkip
!
ssid My_WIFI2

Open in new window

0
 
LVL 45

Expert Comment

by:Craig Beck
ID: 39840392
It's already there...
0
 
LVL 11

Author Closing Comment

by:Miftaul
ID: 39847281
Thank you craigbeck
0

Featured Post

Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
cisco ubr7200 problem with  interface Wideband-Cable 1 16
Routing VLANs 5 46
Dual Band Channels 7 33
SMB Routers with GB WAN 12 36
Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
For Sennheiser, comfort, quality and security are high priority areas. This paper addresses the security of Bluetooth technology and the supplementary security that Sennheiser’s Contact Center and Office (CC&O) headsets provide.  
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now