Proxy GPO for IE and Chrome

Hi there,

We want to use gpo for deploying a squid Proxy.

But when i want to set up proxy on gpo templates ( user configuration \Preferences\Control Panel Settings\Internet Settings ),  the checkbox automatically detect connection settings and use automatic configuration script are not available. i don't understand why.

Thanks for your answers,

Olivier
gpo-proxy.JPG
sourisfrAsked:
Who is Participating?
 
Manjunath SulladTechnical ConsultantCommented:
Are you configuring proxy as automatic proxy ? or Manual ?

Which Proxy you are using ? PAC file or normal proxy server with port number,

Please refer below some of the standard settings for GPO configuration to set Proxy,

http://techlib.barracuda.com/display/WSFLEXV41/How+to+Configure+Proxy+Settings+Using+Group+Policy+Management

http://johnfail.wordpress.com/2013/06/15/configuring-internet-explorer-10s-proxy-via-group-policy/
0
 
sourisfrAuthor Commented:
The proxy is an automatic proxy deployed by PAC.
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
Manjunath SulladTechnical ConsultantCommented:
You need to modify below Group policy to configure,

User configuration > Windows Settings > Internet Explorer Maintenance > Connection > Automatic Browser Configuration  

Select Enable Automatic Configuration.

Under Auto-proxy URL (.JS, .JVS, or .PAC file), enter the path to the PAC file.


Client side, Run gpupdate /force to reflect
0
 
sourisfrAuthor Commented:
Thanks for your answer but our server is 2012.and The following options are not the same.
0
 
Manjunath SulladTechnical ConsultantCommented:
In Server 2012 we have Group Policy Preferences, You need to install Internet Explorer Administration Kit 10 (IEAK 10).

Please go through below Technet article for more information.

http://technet.microsoft.com/en-us/library/jj890998.aspx

http://social.technet.microsoft.com/Forums/en-US/5c03a102-7d06-462a-b821-f2d69df7ab0a/missing-proxy-group-policy-setting-windows-server-2012
0
 
sourisfrAuthor Commented:
Thanks a lot for your answers, but the checkbox automatically detect connection settings is still not available.

Have you got an idea?
0
 
Manjunath SulladTechnical ConsultantCommented:
Have you tried updating gpupdate /force

Run rsop.msc from client side and check, policies are applied properly or not.

Also share screenshot of proxy settings (IE). and GPP policy screenshot
0
 
sourisfrAuthor Commented:
The checkbox is not available on the server not on the client.

I share you a screenshot.
gpo-proxy.JPG
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.