Solved

Search not working in OWA 2010

Posted on 2014-02-05
6
290 Views
Last Modified: 2014-02-10
dear
suddenly search option doesn't work on OWA 2010 , gives me ( the action couldn't be completed )

please advise
0
Comment
Question by:Alkannetworks
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 19

Expert Comment

by:strivoli
ID: 39835174
Does that happen on different mailboxes and using different browsers?
0
 
LVL 4

Expert Comment

by:Pradeep VIshwakarma
ID: 39835263
If the issue persists, please refer to the following suggestions

1. Stop the Microsoft Exchange Search Indexer and the Microsoft Search (Exchange) services
2. Click Start, and then click Run.
3. In the Open text box, type Installer , and then click OK.
4. Right-click the Name column header, and then click More..
5. Select Subject and Click OK
6. Search through the Subject field until you find "Microsoft Full Text Indexing Engine for Exchange Setup v8.x.xxx.x". The x's denote what version is installed on the server.
7. Right-click the cached Windows Installer file that has the "Microsoft Full Text Indexing Engine for Exchange Setup v8.x.xxx.x" subject, and then click Uninstall.
8. After the uninstall process has completed, quit the Installer.
9. Run msiexec /i msfte.msi TARGETDIR="c:\Program Files\Microsoft\Exchange Server" .The TargetDir can change, but this is the default one, change it to whatever you are using. MSFTE.msi will add the "\Bin" to the path. After this completes make sure Microsoft.Exchange.Search.ExSearch.exe and msfte.dll are in the same folder. MSFTE.MSI can be found on the Exchange 2007 Setup CD (file:///\\\\Setup\\ServerRoles\\Mailbox) directory
10. Start Microsoft Exchange Search Indexer and the Microsoft Search (Exchange) services.

Hope this helps. Thanks,
0
 
LVL 18

Accepted Solution

by:
Sushil Sonawane earned 500 total points
ID: 39835307
Make sure your exchange server updates with latest service pack. After upgrade your exchange server still issue not resolve then refer below link for further troubleshoot the issue.


http://social.technet.microsoft.com/Forums/exchange/en-US/ddad5deb-327c-48e0-8a3a-7687cd551bbb/exch2010-sp1-cannot-search?forum=exchange2010


http://www.bostonitpro.com/KnowledgeBase-Links-Articles/OWA-Search-does-not-work-Exchange-2010-SP1-SP2.html
0
Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

 

Author Comment

by:Alkannetworks
ID: 39835336
My Excahnge Server 2010 version is ( 14.3) build 123.4
is this last update or what
0
 
LVL 12

Expert Comment

by:Md. Mojahid
ID: 39838324
You’ve also tried using the ResetSearchIndex.ps1
(http://technet.microsoft.com/en-us/library/aa995966(EXCHG.80).aspx
0
 

Author Closing Comment

by:Alkannetworks
ID: 39849355
it works excellent with me
thanks
0

Featured Post

Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
In-place Upgrading Dirsync to Azure AD Connect
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
how to add IIS SMTP to handle application/Scanner relays into office 365.

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question