• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 307
  • Last Modified:

Search not working in OWA 2010

dear
suddenly search option doesn't work on OWA 2010 , gives me ( the action couldn't be completed )

please advise
0
Alkannetworks
Asked:
Alkannetworks
1 Solution
 
strivoliCommented:
Does that happen on different mailboxes and using different browsers?
0
 
Pradeep VIshwakarmaCommented:
If the issue persists, please refer to the following suggestions

1. Stop the Microsoft Exchange Search Indexer and the Microsoft Search (Exchange) services
2. Click Start, and then click Run.
3. In the Open text box, type Installer , and then click OK.
4. Right-click the Name column header, and then click More..
5. Select Subject and Click OK
6. Search through the Subject field until you find "Microsoft Full Text Indexing Engine for Exchange Setup v8.x.xxx.x". The x's denote what version is installed on the server.
7. Right-click the cached Windows Installer file that has the "Microsoft Full Text Indexing Engine for Exchange Setup v8.x.xxx.x" subject, and then click Uninstall.
8. After the uninstall process has completed, quit the Installer.
9. Run msiexec /i msfte.msi TARGETDIR="c:\Program Files\Microsoft\Exchange Server" .The TargetDir can change, but this is the default one, change it to whatever you are using. MSFTE.msi will add the "\Bin" to the path. After this completes make sure Microsoft.Exchange.Search.ExSearch.exe and msfte.dll are in the same folder. MSFTE.MSI can be found on the Exchange 2007 Setup CD (file:///\\\\Setup\\ServerRoles\\Mailbox) directory
10. Start Microsoft Exchange Search Indexer and the Microsoft Search (Exchange) services.

Hope this helps. Thanks,
0
 
Sushil SonawaneCommented:
Make sure your exchange server updates with latest service pack. After upgrade your exchange server still issue not resolve then refer below link for further troubleshoot the issue.


http://social.technet.microsoft.com/Forums/exchange/en-US/ddad5deb-327c-48e0-8a3a-7687cd551bbb/exch2010-sp1-cannot-search?forum=exchange2010


http://www.bostonitpro.com/KnowledgeBase-Links-Articles/OWA-Search-does-not-work-Exchange-2010-SP1-SP2.html
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
AlkannetworksAuthor Commented:
My Excahnge Server 2010 version is ( 14.3) build 123.4
is this last update or what
0
 
Md. MojahidCommented:
You’ve also tried using the ResetSearchIndex.ps1
(http://technet.microsoft.com/en-us/library/aa995966(EXCHG.80).aspx
0
 
AlkannetworksAuthor Commented:
it works excellent with me
thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now