Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

CF10 Not showing debugging information

Posted on 2014-02-05
2
Medium Priority
?
530 Views
Last Modified: 2014-02-10
I am using CF10 Enterprise.  I have tried to turn on debugging to look at some of my query times.   I have my IP in there and have also tried doing it on the server itself.  Here are my options that I have checked off

http://www.screencast.com/t/2tB7gbZus

No matter what I try, it doesn't show me the debugging info at the bottom.  I also do not have any cfsettings in my code that would turn it off.

If anyone has run into this and knows what to look for that would be very helpful
0
Comment
Question by:theideabulb
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 4

Accepted Solution

by:
Rodrigo Munera earned 2000 total points
ID: 39836840
Have you looked at the metadata of your query dumps to look at your query outputs?

You can use the following assuming your query is named "queryName", just replace that with the actual name of your query

 
<cfdump var="#queryName.getMetaData().getExtendedMetaData()#">

Open in new window


or

<cfoutput>#queryName.getMetaData().getExtendedMetaData().executionTime#</cfoutput>

Open in new window


Also, if you're using enterprise on multi-instance deployment, you may need to enable the debugging options in the master instance.

For example, if your deployment includes multiple instances, they'll be named something like "myInstanceName" as well as your master "cfusion" instance. sometimes settings on "child" instances won't come on if they're disabled in the main "cfusion" instance, which is a separate admin console. A good way to know is if access to your CFIDE console has your host enter through a port that looks like: "https://www.example.com:8301/CFIDE/administrator/"

That port 8301 (or 83xx by default, could be any other port number as your deployment may not use default settings) is a good indicator that you may be running multi-instance.
0
 

Author Comment

by:theideabulb
ID: 39836935
Thank you for the info. I will write support to make sure that it isn't mulit-instance, but I am pretty sure its not.
0

Featured Post

Plug and play, no additional software required!

The ATEN UE3310 USB3.1 Gen1 Extender Cable allows users to extend the distance between the computer and USB devices up to 10 m (33 ft). The UE3310 is a high-quality, cost-effective solution for professional environments such as hospitals, factories and business facilities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hi, Even though I have created this Tutorial on My personal Blog, Some people might not able to find my website, So here i am posting it again Today, from the topic it is very clear that i will be showing you here the very basic usage of how we …
If you don't have the right permissions set for your WordPress location in IIS, you won't be able to perform automatic updates. Here's how to fix the problem.
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question