Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 206
  • Last Modified:

Connecting to user's mailbox just hangs

I have a SBS 2008 server with a mailbox problem that I can't see to resolve.  All other mailboxes are fine with the exception of this one user's mailbox.

Outlook just hangs on "loading profile."

Attempting to connect via OWA just hangs when logging in.

I tried to move the mailbox to a different database and the move request hung on "opening source mailbox"

Short of recovering the mailbox from the previous night's backup, are there any other options/procedures I can use?
0
OllarConsulting
Asked:
OllarConsulting
  • 3
1 Solution
 
EEhotlineCommented:
Is there any Event log, error code? What version is your exchange?

Check if the AD account is disabled/password expired/locked out
0
 
OllarConsultingAuthor Commented:
No errors....  running Exchange 2007... and the AD account is good....
0
 
OllarConsultingAuthor Commented:
Fix it.  I disabled the mailbox, ran clean-mailboxdata, then reattached the disconnected mailbox to the AD object.
0
 
OllarConsultingAuthor Commented:
this fixed the issue
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now