Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Cluster DNS stuatus: The handle is invalid -- server 2012 R2

Posted on 2014-02-05
9
Medium Priority
?
2,395 Views
Last Modified: 2014-04-20
hi Experts,

I cannot add a node, perform a live migration on cluster.
In the properties of cluster DNS status is : the handle is invalid.
I can ping ipaddress/name of cluster, but there was no host A record created automatically. I had to create it manually.
I changed permission on host record as well, but still no luck.

Can you please help me fix this issue?
0
Comment
Question by:ukitsme
  • 5
  • 3
9 Comments
 
LVL 84

Expert Comment

by:David Johnson, CD, MVP
ID: 39838091
when you created the cluster did it pass all of the tests?
0
 
LVL 124
ID: 39838226
I would agree with David, run the Cluster Validation again, and see if it passes.
0
 
LVL 1

Author Comment

by:ukitsme
ID: 39838414
When we created the cluster it did pass it but two servers died and brought down the whole cluster. We managed to repair boot and fix one server host but we are struggling to add it.
note that primary DC is running on a stand alone.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
LVL 124

Assisted Solution

by:Andrew Hancock (VMware vExpert / EE MVE^2)
Andrew Hancock (VMware vExpert / EE MVE^2) earned 1000 total points
ID: 39838422
Did it pass the cluster test, after you repaired the two servers?
0
 
LVL 1

Author Comment

by:ukitsme
ID: 39846101
spoke with Microsoft. They shadowed out server and confirmed it is a bug. They will be sending a fix once they develop one.
0
 
LVL 124
ID: 39846157
Yes that's why 18 of our clients cancelled Hyper-V projects and selected VMware vSphere.
0
 
LVL 1

Author Comment

by:ukitsme
ID: 39891008
got an email from Microsoft telling that they developed a hotfix.
Waiting for them to send it across.
0
 
LVL 1

Accepted Solution

by:
ukitsme earned 0 total points
ID: 40003174
It is fixed when we installed update 1

http://support.microsoft.com/kb/2919355
0
 
LVL 1

Author Closing Comment

by:ukitsme
ID: 40011141
Update fixed the issue
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A procedure for exporting installed hotfix details of remote computers using powershell
Windows Server 2003 introduced persistent Volume Shadow Copies and made 2003 a must-do upgrade.  Since then, it's been a must-implement feature for all servers doing any kind of file sharing.
In this Micro Tutorial viewers will learn how to use Windows Server Backup to create full image of their system. Tutorial shows how to install Windows Server Backup Feature on Windows 2012R2 and how to configure scheduled Bare Metal Recovery backup.…
In this Micro Tutorial viewers will learn how to restore single file or folder from Bare Metal backup image of their system. Tutorial shows how to restore files and folders from system backup. Often it is not needed to restore entire system when onl…
Suggested Courses

916 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question