Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2478
  • Last Modified:

Cluster DNS stuatus: The handle is invalid -- server 2012 R2

hi Experts,

I cannot add a node, perform a live migration on cluster.
In the properties of cluster DNS status is : the handle is invalid.
I can ping ipaddress/name of cluster, but there was no host A record created automatically. I had to create it manually.
I changed permission on host record as well, but still no luck.

Can you please help me fix this issue?
0
ukitsme
Asked:
ukitsme
  • 5
  • 3
2 Solutions
 
David Johnson, CD, MVPOwnerCommented:
when you created the cluster did it pass all of the tests?
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
I would agree with David, run the Cluster Validation again, and see if it passes.
0
 
ukitsmeAuthor Commented:
When we created the cluster it did pass it but two servers died and brought down the whole cluster. We managed to repair boot and fix one server host but we are struggling to add it.
note that primary DC is running on a stand alone.
0
Put Machine Learning to Work--Protect Your Clients

Machine learning means Smarter Cybersecurity™ Solutions.
As technology continues to advance, managing and analyzing massive data sets just can’t be accomplished by humans alone. It requires huge amounts of memory and storage, as well as the high-speed power of the cloud.

 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Did it pass the cluster test, after you repaired the two servers?
0
 
ukitsmeAuthor Commented:
spoke with Microsoft. They shadowed out server and confirmed it is a bug. They will be sending a fix once they develop one.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Yes that's why 18 of our clients cancelled Hyper-V projects and selected VMware vSphere.
0
 
ukitsmeAuthor Commented:
got an email from Microsoft telling that they developed a hotfix.
Waiting for them to send it across.
0
 
ukitsmeAuthor Commented:
It is fixed when we installed update 1

http://support.microsoft.com/kb/2919355
0
 
ukitsmeAuthor Commented:
Update fixed the issue
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now