need to install libgjc package on rhel

Hi All,

Please help me with this package - I need libgcj package on rhel 5.5 but i am confuse what exactly need to install - is it glibc package i need to install or i can install only libgcj package ?

Please advice ASAP!
Who is Participating?
xeroxzeroxConnect With a Mentor Commented:
libgcj' is the runtime that goes along with the gcj front end to GCC. libgcj includes parts of the Java Class Libraries, plus glue to connect the libraries to the compiler and the underlying OS.

you need to install libgcc* and libstdc* package in redhat.

if you are downloading package first you need to check your system platform.
#uname -a
xtermConnect With a Mentor Commented:
yum install libgcj

It will install cups-libs and gtk2 if they're not installed already, and possibly other things too depending on what you installed on that system initially.  But it will automatically install everything you need.
Gerwin Jansen, EE MVETopic Advisor Commented:
>>  I need libgcj package
Do you get an error and if so what is it?
apunkabollywoodAuthor Commented:
No i have that package with me - if you need will attache with this case soon.

I am able to install that package using yum.

and it works
apunkabollywoodAuthor Commented:
Thank you all for your help
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.