Solved

552 5.3.4 Message size exceeds fixed maximum message size> #SMTP#

Posted on 2014-02-06
14
7,399 Views
Last Modified: 2015-01-22
We have an Exchange 2010 server and we do not have any limits on sending and receiving for our users. We can typically receive email attachments up to 30 MB or so.

A user was informed by a client that an email attachment that was 25 MB was giving a 552 5.3.4 Message size exceeds fixed maximum message size> #SMTP# message.

Why would this intermittently happen as this user has since been able to receive emails higher than 25 MB? Any assistance offered would be greatly appreciated.
0
Comment
Question by:regsamp
  • 6
  • 3
  • 2
  • +3
14 Comments
 
LVL 22

Expert Comment

by:Nick Rhode
ID: 39839809
I would check your global settings or your send connector to see if there is a limit
0
 
LVL 19

Expert Comment

by:Patricksr1972
ID: 39839817
That you recieve such big emails is probably due to office dsl where your clients isp could limit this to lower size.
0
 
LVL 17

Expert Comment

by:Spartan_1337
ID: 39839825
You need to post the entire message to determine which generating server this truly came from.
0
NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

 

Author Comment

by:regsamp
ID: 39839827
"I would check your global settings or your send connector to see if there is a limit" I checked and there is no limit. I don't like that we send and receive such large email attachments but the powers that be wanted any limitation taken off.
0
 

Author Comment

by:regsamp
ID: 39839835
Message
Generating server: server506.appriver.com

 #5.0.0 smtp;message text rejected by  552 5.3.4 Message size exceeds fixed maximum message size> #SMTP#

Original message headers:

Received: by server506.appriver.com (CommuniGate Pro PIPE 6.0.2)
  with PIPE id 50995507; Mon, 03 Feb 2014 16:55:16 -0600
Received: from [10.242.229.139] (HELO smtp.exg6.exghost.com)
  by server506.appriver.com (CommuniGate Pro SMTP 6.0.2)
  with ESMTPS id 50995458; Mon, 03 Feb 2014 16:55:08 -0600
Received: from DAGN01B-E6.exg6.exghost.com ([169.254.2.199]) by
HT02-E6.exg6.exghost.com ([50.56.144.20]) with mapi id 14.03.0158.001; Mon, 3
Feb 2014 16:55:03 -0600

Subject: =?Windows-1252?Q?RE:_Deseret_Sector_Plan_=97_Peer_Review_Meeting_#2_=97_P?=
=?Windows-1252?Q?rivileged_and_Confidential_?=
Thread-Topic: =?Windows-1252?Q?Deseret_Sector_Plan_=97_Peer_Review_Meeting_#2_=97_Privi?=
=?Windows-1252?Q?leged_and_Confidential_?=
Thread-Index: AQHPISguLmwgvG4B00OwHx9LG6oIp5qkECfQ
Date: Mon, 3 Feb 2014 22:55:00 +0000
Message-ID: <C0803879B63D6545A3089F16B05C38262AA1AD71@DAGN01B-E6.exg6.exghost.com>
References: <AE319FEA6BF2D843BD384F6469672145051E9F9697@exchange2k7>
In-Reply-To: <AE319FEA6BF2D843BD384F6469672145051E9F9697@exchange2k7>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
x-originating-ip: [50.56.144.247]
x-rerouted-by-exchange:
Content-Type: text/plain
MIME-Version: 1.0
X-Note-AR-ScanTimeLocal: 2/3/2014 4:55:10 PM
X-Policy: GLOBAL - citiesthatwork.com
X-Policy: GLOBAL - citiesthatwork.com
X-Policy: GLOBAL - citiesthatwork.com
X-Policy: GLOBAL - citiesthatwork.com
X-Policy: GLOBAL - citiesthatwork.com
X-Policy: Too many policies to list
X-Primary: csinclair@citiesthatwork.com
X-Note: This Email was scanned by AppRiver SecureTide
X-Note: VCH-CT/SI:0-2587/SG:1 2/3/2014 4:54:27 PM
X-Virus-Scan: V-X0
X-Note: ICH-CT/SI:0-461/SG:1 2/3/2014 4:54:27 PM
X-Note-SnifferID: 0
X-Note: TCH-CT/SI:0-125/SG:5 2/3/2014 4:54:28 PM
X-GBUdb-Analysis: 0, 10.242.229.139, Ugly c=1 p=-0.986198 Source White
X-Signature-Violations: 0-0-0-32767-c
X-Note-419: 46.8003 ms. Fail:0 Chk:1345 of 1345 total
X-Note: SCH-CT/SI:0-1345/SG:1 2/3/2014 4:55:13 PM
X-Note: Spam Tests Failed:
X-Country-Path: UNKNOWN->PRIVATE->UNITED STATES
X-Note-Sending-IP: 10.242.229.139
X-Note-Reverse-DNS: smtp.exg6.exghost.com
X-Note-Return-Path: csinclair@citiesthatwork.com
X-Note: User Rule Hits:
X-Note: Global Rule Hits: G327 G328 G329 G330 G334 G335 G445 G451
X-Note: Encrypt Rule Hits:
X-Note: Mail Class: VALID
0
 
LVL 17

Assisted Solution

by:Spartan_1337
Spartan_1337 earned 250 total points
ID: 39839839
This points to appriver, which I assume is hosting the sender's account. Their servers are generating this NDR.
0
 

Author Comment

by:regsamp
ID: 39839842
Yes, this was from their servers. They sent us the message.
0
 
LVL 8

Expert Comment

by:EEhotline
ID: 39839843
Hi,

I'd suggest you to check the settings in these places:

1. Organization Configuration

Organization Configuration | Hub Transport | Global Settings tab | Transport Settings |

2. Server Configuration

Server Configuration | Hub Transport | select a HT server | Receive Connectors -> select a connector | Properties |

 3. Send Connector Configuration

Organization Configuration | Hub Transport | Send Connectors -> select connector | Properties |

 4. Recipients Configuration

Recipients Configuration | Mailbox | select mailbox | properties | Mail Flow Settings | Message Size Restrictions|

 5. Recipients Group Configuration

Recipients Configuration |Distribution Group | select Group | properties | Mail Flow Settings | Message Size Restrictions

 6. Transport Rules

Organization Configuration | Hub Transport | Transport Rules
0
 
LVL 19

Expert Comment

by:Patricksr1972
ID: 39839851
Like i Saïd, your customers ISP is blocking it due lower size limits, very common behaviour.
0
 

Author Comment

by:regsamp
ID: 39839857
So Pat, can you see where in the message that it the customer's ISP blocking it on their end? Just so I can point this out?
0
 
LVL 19

Accepted Solution

by:
Patricksr1972 earned 250 total points
ID: 39839917
Generating server: server506.appriver.com

 #5.0.0 smtp;message text rejected by  552 5.3.4 Message size exceeds fixed maximum message size> #SMTP#

Here it all is. Probably your customers ISP is appriver.
0
 

Author Comment

by:regsamp
ID: 39839932
Thank you so much!
0
 

Expert Comment

by:mkraemer11
ID: 40551721
I also recently ran into this situation and it turned out to be my receive connectors.  My receive connectors also have bindings to port 25. I have 8 receive connectors and only had the default one set to a file size larger than 10MB.  Once I identified which connectors were bound to port 25 using Power Shell command:   get-receiveconnector -identity "receive connector name here" | fl            ,I changed the attachment file size limit and verified the max file size, again using the PS command above and then my test file, which was previously rejected, came through successfully.  I hope this helps someone else.
0
 

Author Comment

by:regsamp
ID: 40564350
Great info. Thank you.
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Utilizing an array to gracefully append to a list of EmailAddresses
We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question