Set up forwarding in Exchange server 2010

Set up forwarding in Exchange server 2010

I have created an exchange mailbox named Test.
the user primary email is Test@mydomain.com

I have added and external email address to test mailbox through exchange server 2010 console, by right clicking the mailbox /Properties /selected email addresses tab, then added john@hotmail.com.

However when I send email to test@mydomain.com, john@hotmail.com does not get email on his hotmail.com.

I can not tell why it is not forwarding.

Any help will be very much appreciated.

Thank you
jskfanAsked:
Who is Participating?
 
jrhelgesonCommented:
1) You create the user test@domain.com on your exchange server.
2) You create a mail enabled contact for johndoe@hotmail.com on the server
3) Within Exchange mailbox properties for the user, go to Mail Flow Settings | Delivery Options | Check the box "Forward to:" and then select the mail-enabled contact for 'johndoe@hotmail.com' - also check the box to deliver the message to both mailboxes, if desired.
Forwarding
0
 
ola_erikCommented:
0
 
Patrick BogersDatacenter platform engineer LindowsCommented:
It sounds like you added an alias for this user where forwarding is done in Mailbox Features - Delivery Options - View details
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
chriskelkCommented:
Instead of a test mailbox, create a test contact and set the external address.


Is auto-forwarding disabled for the remote domain?  Check by using the following Powershell

get-RemoteDomain | select Identity, AutoForwardEnabled

If this is false, you'll need to set it to true:

Set-RemoteDomain -Identity <identity> -AutoForwardEnabled:$true
0
 
Patrick BogersDatacenter platform engineer LindowsCommented:
@ola, what is that for crappy advice?, we could say that to every visitor on EE. Grow up and help people.
0
 
ola_erikCommented:
@patrick

Eh, no. I'm helping the man to fish in stead of giving him a fish. See the difference?

If he is setting up an exchange server and asking this question he needs a book because he will have a few more questions, agree?
0
 
jskfanAuthor Commented:
Thank you Guys! We Help each other here we do not do business
0
 
Patrick BogersDatacenter platform engineer LindowsCommented:
I say cheers to that!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.