Solved

Can't access several web sites (google).

Posted on 2014-02-07
4
524 Views
Last Modified: 2014-02-07
I am having trouble accessing certain web sites, but can access others without any problem.  When I try and access Google, or Yahoo, I get “this page cannot be displayed”.  I can access other sites, like Expert Exchange.

Having problem from multiple machines.  On my laptop, when connected to my home network, it doesn’t work.  When I connect the machine via a hotspot, it does.  

I have a dns server in my local network.  I tried changing  the preferred dns server on my local adaptor to 75.75.75.75, but no difference.  Also tried rebooting the machine, as well as dns server.

I can ping google.com fine.  If I access the IP address from my browser, it brings up google page.  I checked my host file for bad entries (there are none).

Seems like dns issue, but I don’t understand why changing the setting on my adaptor didn’t fix it. I also tried 8.8.8.8 (google public) as preferred dns.

My local DNS server is also an AD server.  I am also having issues with my VPN connection to office, so the AD server is having trouble synching.  Don’t know if related or not.

I really need to get google working so that I can perform searches.
0
Comment
Question by:No1Coder
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 12

Expert Comment

by:ktaczala
ID: 39841928
Have you tried a different browser?  Could be IE issue.
0
 
LVL 14

Accepted Solution

by:
comfortjeanius earned 500 total points
ID: 39841974
Did yo try flushing the dns cache and registering???

ipconfig /flushdns

Open in new window


ipconfig /registerdns

Open in new window


Did you try reset Internet Explorer Advance Settings

Windows key + r
Type: inetcpl.cpl  --------> Advanced tab -------> Click Reset.....  --------> In the Reset Internet Explorer Settings dialog box, tap or click Reset.
0
 

Author Closing Comment

by:No1Coder
ID: 39842100
The ipconfig /flushdns /registerdns did the trick.  Can now browse.
0
 
LVL 14

Expert Comment

by:comfortjeanius
ID: 39842110
No problem
@(^_^)@
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I spend far too much time on the web keeping up with the news: politics, the environment, computer stuff, the Experts Exchange. It's never-ending. But many of the most informative web pages are overwhelmed with noise: scrolling banners, flashing tex…
I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question