Outlook Automatically Accepting Meeting Requests

I have an Exchange 2010 infrastructure with Outlook 2010 clients.  Several of my users are complaining about Outlook not delivering meeting requests to the inbox, but automatically accepting the meeting request and placing it in the user's calendar.  All checkboxes at File -> Options -> Calendar -> Auto Accept/Decline... are unchecked.  As far as I can tell, the users have not turned on any options or rules to automatically accept meeting requests.  Has anyone ever heard of this phenomenon in an Exchange environment?  This is very odd, and appears to be at random.
LVL 1
marrjAsked:
Who is Participating?
 
marrjConnect With a Mentor Author Commented:
AutomateProcessing returns a value of "AutoUpdate"
0
 
Karen FalandaysTraining SpecialistCommented:
Hi Marrj,

That does sound odd. Can you confirm by searching the deleted items folder to see if the meeting requests are there? Can you also confirm that the meetings are on the recipient calendar as "accepted" and not "tentative"?

 It sounds like user error to me

kfalandays
0
 
marrjAuthor Commented:
Invites are not in Deleted Items or Junk.

As you suspected, the meeting is in the calendar with a "tenative" status.  However, the user's still didn't receive the invite.  It just went automatically to the calendar.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
EEhotlineCommented:
Can you run Check Get-CalendarProcessing -id <the effected user> | FL and then check the value of AutoMateProcessing.
0
 
marrjAuthor Commented:
No one was able to answer the question.  I must move on.
0
 
CoreyNCommented:
I was hoping for an actual answer to the problem.  Currently searching EE
0
 
Karen FalandaysTraining SpecialistCommented:
Hey Marrj,
Sorry to have dropped the ball, but it sounds like the user has changed the behavior of their calendar to auto accept/reject conflicts. Go to FIle> Options>Calendar and see if the option is selected near the bottom for Resource Scheduling
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.