Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Having problem connecting to some, not all, secure web pages (XP)

Posted on 2014-02-07
4
Medium Priority
?
726 Views
Last Modified: 2014-02-21
XP SP3, home network, problem with some secure websites. Had this problem a month or so ago. Went away after resetting/repowering the router. It is possible VZ did something on their end, however that action is not in their notes. The behavior has now returned, affecting only 1 account instead of 2.

No matter what browser I use (chrome,firefox, safari, IE8/xp, or which machine (3), I experience the same problem accessing my TD personal checking account.  This problem used to affect several secure web pages, such as USAA, but now the behavior only affects TD Bank personal account. I can log into my TD business account (or any non-secure web page  and navigate no problem, but when I enter via my TD personal account (and before that USAA as well), I encounter problems. Sometimes I can  get past log in, if  I am careful to clear cache at each step, but when I get into the account summary, I cannot get into the details (hyperlink does not work). I checked USAA as a test, to see if the behavior had returned, it had not, so it now only affects TD.  Other behaviours include slow loading on the home pages that have the log in/user id  compared to those that do not, and I find myself constantly clearing the cache to have any sort of success, even if partial.

Also-I not only reset router, power cycled the router, I also replaced the router when doing this (grapping fresh ISP) did not resolve the issue like the last time.

Also-last time/I partly got around same problem with USAA by using there more streamlined Mobile app which I could access from my desktop.

TD Bank and Verizon do not have any answer.
0
Comment
Question by:wkittils
  • 2
4 Comments
 
LVL 31

Accepted Solution

by:
Frosty555 earned 750 total points
ID: 39843487
What do you mean, by "cannot get in" and "I encounter problems"? What exactly happens?

Have you updated your root certificates for Windows XP?
http://www.microsoft.com/en-ca/download/details.aspx?id=38918

Just to rule out any local network connectivity issues (such as wifi signal issues), try to test it with your computer connected to your router directly with a good quality CAT5e or CAT6 cable.
0
 

Author Comment

by:wkittils
ID: 39844160
I don't use wifi, everything is hardwired (old school) and I have the same problem with a direct connection.   This recurring issue boiled down to secure  webpages, however it did not cut across all secure web pages as some requiring user/id password advanced to the next webpage and beyond without problem, whereas those with the problem either could not get past login, or could do so with greatly difficulty, only to then find little or no navigation once past the user id/pw problem, which required careful clearing of cache at each step. It was as if  I would reach a point where they could not see me....Anwyay, the problem cleared up as soon as I installed a Webrpoxy.net. While I am no geek, it's almost as if some security setting does not like my IP address,  with webproxy IP not triggering the same blockage. Keep in mind this cut across all browser types and 4  different machines running xp sp3, including two in near pristine condition/dual quad/little installed software/no crapware and I tried directly from the server with router directly plugged in.
0
 
LVL 14

Assisted Solution

by:Don Thomson
Don Thomson earned 750 total points
ID: 39865822
Have you cleared your cookies as well. I found that on I.E. that the TD saved account names and numbers would disappear at least once a month. Now I just use Firefox and everything is saved. Try also updating your Java to the latest version.

Under your Internet options - Check the connections Tab and lan settings - remove any Checked boxes for proxy.  Also check your hosts file (c:\windows\system32\drivers\etc folder and see if there are any entries.

If it still doesn't work - check to see if the TD URL is in the Trusted sites under the I.E. options security tab.  - Set the trusted sites back to default if they are not already there
0
 

Author Closing Comment

by:wkittils
ID: 39877391
my solution was neither but the solutions may have worked. I used web proxy/solved problem
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction If you're like most people, you have occasionally made a typographical error when you're entering information into an online form.  And to your consternation, the browser remembers the error, and offers to autocomplete your future entr…
If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

926 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question