Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 554
  • Last Modified:

Activesync not working after drainstop NLB HT CAS server ?

Hi people,

Can anyone please help me to trouble shoot the problem of active sync not working after I drainstop the Exchange Server 2007 sp3 HT-CAS IGMP multicast ?

At the moment the email flow is working fine with outlook but not with Activesync ?
The HT-CAS Server has been resumed and started successfully, there is Threat Management Gateway 2010 standard to securely publish it to the Internet ?

How can I resume the active sync to be working to this HT-CAS server from TMG 2010 to ensure Activesync flow ?
0
Senior IT System Engineer
Asked:
Senior IT System Engineer
1 Solution
 
Md. MojahidCommented:
0
 
Senior IT System EngineerIT ProfessionalAuthor Commented:
Email flow in/external is working fine just this ActiveSync that is not working.

the only changes that I did on the HT-CAS server is just NLB drain Stop it and then resume it and  start it successfully after converged.

I can see that there is a connection established to the TMG 2010 server, but still the active sync is not working.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now