Accessing https through dyndns from Sonicwall

Hi Folks,

I have Sonicwall firewall and Aruba Controller connected to it . Objective is for me to access controller management page from outside.
I did the following tasks
1. Dyndns entered
2. Inside NAT Policies , I mentioned Outside (WAN Interface IP), Inside (Host - Management of Controller ) , Services (HTTP,HTTPS)
3. Inside Firewall , I mentioned Outside WAN insterface IP to local management IP to be allowed .

Well it is not working at moment, for outside PC , I could see dyndns through nslookup . But I am not able to access webpage. Any suggestions please .

BR,
Siddarth A
infiniti7181Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Blue Street TechLast KnightCommented:
Hi infiniti7181,

What SonicWALL model do you have?

I'd recommend using the Public Server Wizard to achieve this by clicking on the Wizards link in the upper right-hand corner (depending on your model). The wizard will create the appropriate Access Rules, NAT Policies, Service & Address Objects necessary to make this work properly. Additionally, make sure you plug the Dyn settings into the SonicWALL rather than the PC/server agent. You should plug in the setting in the DDNS page of the SonicWALL.

Let me know if you have any questions!
0
MiftaulCommented:
Did you go to Sonicwall Administration page to change the Sonicwall remote management port to 4443 (from 443). It could be that sonicwall is still using port 443(https) for its own remote management.
0
Blue Street TechLast KnightCommented:
FYI: It's not recommended to change your management port for HTTPS from 443 to 4433 because 4433 is the default SSL-VPN port, but rather change it to 4444 or some other non-conflicting port, if need be.
0
MiftaulCommented:
Sonicwall suggests the changed new https port to be 4443 (not 4433). I agree that could be changed to 4444 as well. By default, 4433  is for the ssl vpn on sonicwall.
0
Blue Street TechLast KnightCommented:
LOL - I misread your port number...we are both saying the same thing! Apologies.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware Firewalls

From novice to tech pro — start learning today.