Automatically Generated Replication Partners

Hey guys, i really need help. I have about 40 sites. I dont know when this hapened but somewhere along the line my sites are generating multiple replication partners of the same partners under "sites and services". For example, under site A, instead of having only one replication partner with site F, there are 15 connections to site F, saying automatically generated. I can create the connections manualy but somehow the automatically generated keeps bringing them back. Help
mrbayItAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
MaheshConnect With a Mentor ArchitectCommented:
Please check "bridge all site links" in IP site link properties and then configure your site links in such a way that only required sites will be remain as member for every site links

Mahesh
0
 
MaheshArchitectCommented:
In properties of IP site link, you must be having bridge all site links checkbox enabled, that is default behaviour, so do not change that.
In IP site links you must be having multiple site links that is configured with same sites.
It means same sites are added in multiple IP site links as member site
That is why multiple auto generated connection objects are generated for same site

I suggest you to keep member sites in IP site links absolutely only where it really required
remove unwanted sites from all site links.

Mahesh
0
 
mrbayItAuthor Commented:
mahesh bridge all site links is not checked...any other ideas
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.