Getting this error when submitting iPhone App to App Store 'This bundle is invalid. New apps and app updates submitted to the App Store must be built with Xcode 5 and iOS 7 SDK'

I'm getting 'This bundle is invalid. New apps and app updates submitted to the App Store must be built with Xcode 5 and iOS 7 SDK' error when submitting my app update. I am using Xcode Version 5.0 (5A11386k) and my target sdk is IOS SDK 7.0.  What else could be the problem.
dmalovichAsked:
Who is Participating?
 
pgnatyukCommented:
Check all warnings you see when you perform full build. Probably, you have not converted something or support an old style somewhere in your project. I'd check even 64-bit architecture.
0
 
dmalovichAuthor Commented:
Just needed to add a launch image for iphone 5. Thanks....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.