Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1524
  • Last Modified:

Sonicwall TZ 200 Virtual Access Point not visible

Hello,
I configured a Virtual Access Point in my sonicwall  TZ-200 wireless.
my smartphone (or any wifi device) cannot see the new virtual AP .
we can only see the primary SSID, "Boc" but not the other one "Location"

any idea ?

print screen of the setup
0
bruno_boccara
Asked:
bruno_boccara
1 Solution
 
MiftaulCommented:
Logon to SonicWALL, Go to "Wireless" then "Virtual Access Point".
In the "Internal AP Group", add add all the newly crated SSIDs like below.
SonicWALL VAPNow go to Wireless then "Settings".  Go to bottom of the page, under Wireless Virtual Access Point, please ensure "Internal AP group" is selected from the dropdown as shown in the picture. SonicWALL VAP All SSIDs should be visible now.
0
 
Blue Street TechLast KnightsCommented:
Hi bruno_boccara,

@Miftaul nailed it on the head! That is what it looks like your problem is to me too.
0
 
bruno_boccaraAuthor Commented:
NO COMMENT.

PERFECT.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now