Solved

E-Mail to Specific Domain Not Working

Posted on 2014-02-09
7
179 Views
Last Modified: 2014-11-05
Hello,

I am having a problem sending e-mail to one specific domain. All of my e-mail goes out just fine except for this one domain. I can receive e-mails just fine, but sending bounces back.

The strange thing about the bounce backs is that the e-mail doesn't indicate any error that I would normally recognize - such as bad gateway, SPAM rejection, etc. The bounced e-mail does indicate that it is attempting the delivery 98-100 times.

My sending server is located in house, it is a Novell GroupWise Internet Agent, version 8.0.3.

If anyone has any ideas, or a push in the right direction of where to look for answers, that'd be great.

Thanks!!
0
Comment
Question by:jstonend
  • 4
  • 3
7 Comments
 
LVL 5

Expert Comment

by:Martin Tarlink
ID: 39846524
Do you have GWAVA,  GWIA working on your server?
Look there maybe that domain was added to black list.
0
 

Author Comment

by:jstonend
ID: 39848982
No GWAVA, used to, but not anymore.
0
 
LVL 5

Expert Comment

by:Martin Tarlink
ID: 39849004
OK, go to Novell console and open GW logs, and send an email to that domain, and see what respond you will get.
0
Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

 

Author Comment

by:jstonend
ID: 39849033
The GWIA log shows 501 Syntax Error (must've missed that before) - but I'm not sure what could be causing the problem.
0
 
LVL 5

Expert Comment

by:Martin Tarlink
ID: 39849037
I have dropped GW last year and I moved to Google email :) but remember GWIA was a pain sometimes.
Look on Novell forum for that error, but first I will recommend look over GWIA spam list, it is probably sitting there as SPAM
0
 

Author Comment

by:jstonend
ID: 39849118
So the log is showing: Send Failure: 501 Syntax

The thing is that e-mailing this domain worked fine up until about 6 weeks ago when it suddenly stopped working.

Every time I google this problem, it thinks I'm talking about receiving e-mail, but I can receive from this domain without a problem, its just sending.

I've turned on verbose logging and hopefully that can shed some light.
0
 
LVL 5

Accepted Solution

by:
Martin Tarlink earned 500 total points
ID: 39849133
Hmmm, maybe call them because your domain could be blocked by theirs spam filter.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Postfix issues with spam/auth attempts under NAT 9 89
OUTLOOK.COM Inbox fonts appearing ornate 14 98
Sendmail STARTTLS error 37 101
exchange out of office 8 50
New-MailboxSearch Powershell Command and step by step approach to Search and Extract Emails form Exchange 2013 Journaling server.
Granting full access permission allows users to access mailboxes present in their database. By giving full access permission one can open and read the content of any mailbox but cannot send emails from that mailbox.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
In this Experts Exchange video Micro Tutorial, I'm going to show how small business owners who use Google Apps can save money by setting up what is called a catch-all email address in their Gmail accounts. By using the catch-all feature, small busin…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question