• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 241
  • Last Modified:

Can't receive some emails after upgrading to exchange 2013

We recently upgraded to exchange 2013 and we have an issue with some emails. The issue has to do with people responding to a contactus form on our website. The website is sending the message using @domain.com in the reply address. This is the same @domain.com we use internally. I believe there is a filter someone blocking external emails that have the same domain.com as internal emails. The message the web server is getting is: 47615: failure: This_address_no_longer_accepts_mail.

Anyone know where this filter might be?
0
jsgrosskopf
Asked:
jsgrosskopf
  • 2
1 Solution
 
Leon KammerCommented:
Hi,

If it is what I think it is, then you are using QMail to send the message from the website.

Ensure "mail" is disabled inside plesk for the domain.
QMail is trying to send the mail for the domain locally and not via SMTP.

Cheers

Leon
0
 
jsgrosskopfAuthor Commented:
Thanks, I contacted the domain host and they are using qmail. we added a .txt record and will wait a day to test and see if that resolves the problem. Thanks again
0
 
jsgrosskopfAuthor Commented:
That was correct issue
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now