[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Error debuggins SSIS package

Posted on 2014-02-10
6
Medium Priority
?
1,211 Views
Last Modified: 2016-02-10
I have created an SSIS package which was built successfullt, but when I tried to start debuggin , I got the following error: "Failed to start project. Error starting debugging. (Micrsoft.DataTransformationServices.VsIntegration)"

Nothing else was displayed, no further explanation. The only other thing I found was in the Application Event Viewer:

"A significant part of sql server process memory has been paged out. This may result in a performance degradation. Duration: 0 seconds. Working set (KB): 21276, committed (KB): 42148, memory utilization: 50%%."

Can anyone help me to further diagnose this issue?
0
Comment
Question by:YZlat
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 5

Accepted Solution

by:
dannygonzalez09 earned 2000 total points
ID: 39847615
If you haven't tried this already... Save your package, close the project, then exit BIDS. Open it up again and re-run to see if that helps.
0
 
LVL 35

Author Comment

by:YZlat
ID: 39847929
I tried that and it ran! This time it was running for a while and when it was done, it highlighted the items in red and did not transfer any rows. No explanation again. What can I do now?
0
 
LVL 5

Expert Comment

by:dannygonzalez09
ID: 39847939
that means you have an error... look at the progress tab for error logs
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 
LVL 35

Author Comment

by:YZlat
ID: 39848514
That's what I found

[My Data SQL Server Destination [16]] Error: SSIS Error Code DTS_E_OLEDBERROR.  An OLE DB error has occurred. Error code: 0x80040E14.
An OLE DB record is available.  Source: "Microsoft SQL Server Native Client 10.0"  Hresult: 0x80040E14  Description: "Cannot fetch a row from OLE DB provider "BULK" for linked server "(null)".".
An OLE DB record is available.  Source: "Microsoft SQL Server Native Client 10.0"  Hresult: 0x80040E14  Description: "The OLE DB provider "BULK" for linked server "(null)" reported an error. The provider did not give any information about the error.".
An OLE DB record is available.  Source: "Microsoft SQL Server Native Client 10.0"  Hresult: 0x80040E14  Description: "The Bulk Insert operation of SQL Server Destination has timed out. Please consider increasing the value of Timeout property on the SQL Server Destination in the dataflow.".

I do not understand why does it mention linked server at all. I had no linked server setup to begin with.

I am gettign data from Oracle database into SQL Server. For oralce database there is a tns entry in tnsnames.ora file. And destination SQL Server is on the same machine as the package runing on. Why linked server?
0
 
LVL 35

Author Comment

by:YZlat
ID: 39848745
OK, looks like I fixed the problem by modifying destination from "SQL Server Destination" to "OLE DB Destination". Now it works
0
 
LVL 5

Expert Comment

by:dannygonzalez09
ID: 39850422
i wonder how that solved the error, but glad it worked out for you
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A Stored Procedure in Microsoft SQL Server is a powerful feature that it can be used to execute the Data Manipulation Language (DML) or Data Definition Language (DDL). Depending on business requirements, a single Stored Procedure can return differe…
When trying to connect from SSMS v17.x to a SQL Server Integration Services 2016 instance or previous version, you get the error “Connecting to the Integration Services service on the computer failed with the following error: 'The specified service …
This video shows how to set up a shell script to accept a positional parameter when called, pass that to a SQL script, accept the output from the statement back and then manipulate it in the Shell.
Via a live example, show how to backup a database, simulate a failure backup the tail of the database transaction log and perform the restore.

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question