Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 583
  • Last Modified:

forward emails in outlook 2010

i have a user who doesnt work here anymore. however hes allowed to check emails for 1 month. i added a rule that all emails get forward to him. he is not getting them. if i add myself, i get those forward emails. im part of the same email domain and exchange as the user who left. what am i doing wrong ?

thanks
0
ttrbrtsn
Asked:
ttrbrtsn
1 Solution
 
Will SzymkowskiSenior Solution ArchitectCommented:
I am assuming that the email you have setup as a forwarder is to his external eamil account? If it is did you setup an external contact and then use that as the forwarding address? That's what should be done. You can then also hide this contact from the GAL after you have setup the forwarding.

Will.
0
 
ttrbrtsnAuthor Commented:
I did that. I added the external email address to his contacts. Still doesn't work.

I added a rule that forwards to an external email. It's only working internally.
0
 
EEhotlineCommented:
Might be a bit of a longshot, but have you looked at the following setting on your Exchange server?

Organization Config - Hub Transport - Remote Domains - Default - Message Format - "Allow automatic forwards" then restart the Transport service.

Also,  how did you setup your mailbox to forward? A rule from Outlook or OWA? I have successfully set this up:

- I created the mailbox contact that I wanted to forward to.

- Go into the properties of your Exchange mailbox that you want to forward from (using Exchange Management Console)

- Go to the "mail flow setting" tab

- Select delivery options > properties

- Check the box forward to : add the contact (gmail account)

- Check the box "deliver to both forwarding address and mailbox" if you need it to go to both mailboxes
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
Md. MojahidCommented:
you can simply apply forwarding on both if you both have account on same domain.
0
 
ttrbrtsnAuthor Commented:
- Check the box forward to : add the contact (gmail account)

i cannot add the external. its only asking for the email within the forest.

I DID THIS. LETS SEE
Organization Config - Hub Transport - Remote Domains - Default - Message Format - "Allow automatic forwards" then restart the Transport service.
0
 
ttrbrtsnAuthor Commented:
THIS PART WORKED


Might be a bit of a longshot, but have you looked at the following setting on your Exchange server?

Organization Config - Hub Transport - Remote Domains - Default - Message Format - "Allow automatic forwards" then restart the Transport service.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now