Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Page 404 not found after website move

Posted on 2014-02-10
6
Medium Priority
?
534 Views
Last Modified: 2014-02-10
I am in the process of moving the website below to my web server:

http://www.themarblestore.co.uk/

This is the new temporary url:

http://app.petewinter.com

The home page in fine however when I try to navigate to another page I am getting a 404 page missing.

See http://app.petewinter.com/aboutus for example.

Or the original site it's fine: http://www.themarblestore.co.uk/aboutus

This is not a site I created and I can not contact the original developer for help.

It looks at though the website was created on the Smarty template engine: http://www.smarty.net

Any idea how I would resolve?
0
Comment
Question by:petewinter
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
6 Comments
 
LVL 36

Assisted Solution

by:Loganathan Natarajan
Loganathan Natarajan earned 1336 total points
ID: 39847665
did you check about your .htaccess file after moving to new location? It must be there
0
 

Author Comment

by:petewinter
ID: 39847675
There was not one on the previous website?
0
 
LVL 111

Assisted Solution

by:Ray Paseur
Ray Paseur earned 664 total points
ID: 39847745
Do you have FTP access to the old server?  My guess is that there are rewrite rules in .htaccess and so you would need a copy of it.

You can't get to it via HTTP: http://www.themarblestore.co.uk/.htaccess
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 36

Accepted Solution

by:
Loganathan Natarajan earned 1336 total points
ID: 39847754
It might be hidden too. Just check and copy the file.
0
 

Author Closing Comment

by:petewinter
ID: 39847907
Thank you so much. So annoying! Yes I used FTP software that was not showing hidden files. Got the .htaccess file and all is working now!
0
 
LVL 111

Expert Comment

by:Ray Paseur
ID: 39847957
Great!  Glad you got it working.
0

Featured Post

Enroll in September's Course of the Month

This month’s featured course covers 16 hours of training in installation, management, and deployment of VMware vSphere virtualization environments. It's free for Premium Members, Team Accounts, and Qualified Experts!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A while back, I ran into a situation where I was trying to use the calculated columns feature in SharePoint 2013 to do some simple math using values in two lists. Between certain data types not being accessible, and also with trying to make a one to…
Originally, this post was published on Monitis Blog, you can check it here . In business circles, we sometimes hear that today is the “age of the customer.” And so it is. Thanks to the enormous advances over the past few years in consumer techno…
The viewer will learn how to create and use a small PHP class to apply a watermark to an image. This video shows the viewer the setup for the PHP watermark as well as important coding language. Continue to Part 2 to learn the core code used in creat…
The viewer will learn the basics of jQuery, including how to invoke it on a web page. Reference your jQuery libraries: (CODE) Include your new external js/jQuery file: (CODE) Write your first lines of code to setup your site for jQuery.: (CODE)

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question